HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Sep 07, 2002, 06:54 PM
Registered User
invicta's Avatar
Davis, CA
Joined Sep 2002
175 Posts
Brushless motor "chattering" on startup normal?

Another question for those with experience with brushless/sensorless motors. I have an aveox 2713 with the aveox SL-18 ESC. At startup with low throttle positions, it "chatters"- moves the prop randomly back and forth. After about 50% throttle it kicks in an rotates smoothly. After this you can throttle down to a much slower rpm.

This didn't really bother me until I discovered that around 50% of the time if I stopt the motor in flight, I can't restart it. It seems that the airflow keeps the motor from getting into the smooth rotation.

I am going to try flying w/ the ESC brake turned off to see if this will help w/ restarts. But it seems this will add drag, and the reason I most often stop the motor is to catch thermals where I really don't want the drag.

Do these motors have problems running at low rpm? If I keep the motor from stopping completely, the it will always give more thrust when I need it.

TIA
invicta is offline Find More Posts by invicta
Reply With Quote
Sign up now
to remove ads between posts
Old Sep 09, 2002, 03:12 AM
Registered User
Madrid, Spain
Joined Feb 2001
57 Posts
Same with Kontronic

I have the same experience with a Kontronic FUN480-33, geared 4.2:1 (KPG25) and ESC Smile40-6-12. The first start is OK. After a stop, if I throttle up to the high position, it begins to chatter. But if I advance the stick to the stop position, and then throttle up, it works fine. All this is when the plane is static. I suppose it's due to the propeller (14x8) weight. In flight, it seems to work OK.
The motor works fine without the propeller.

Does anybody can explain this?

Regards,
Kike
Kike is offline Find More Posts by Kike
Reply With Quote
Old Sep 09, 2002, 05:53 AM
Registered User
Cologne-Deutz R.R. Svc, Germany
Joined Jan 2002
1,085 Posts
Hi,

the BL motors need to check the direction of rotation. All the BL motors are doing that more or less. Differences may cause from different controls and their special software.

Heiner
Heiner Skroblin is offline Find More Posts by Heiner Skroblin
Reply With Quote
Old Sep 09, 2002, 06:31 AM
Registered User
United States, NY, Spencerport
Joined Oct 2001
2,801 Posts
Matthew Orme, formerly of Aveox, explained in a seminar I attended last spring that brushless motors will tend to do that with very large propellers. I don't remember exactly why, but I do know it's perfectly normal, and all you can do is throttle back and try again.

Who says there is no such thing as a deadstick in electric?
mkirsch1 is offline Find More Posts by mkirsch1
Reply With Quote
Old Sep 09, 2002, 06:59 AM
Name it, I've crashed it
Bill Germanson's Avatar
JAX, FL
Joined Feb 2002
1,556 Posts
Chatter on brushless startup

Don't think that the chatter is related to larger props. I have an Astro brushless 010 that does the same thing even without a prop. If I advance the throttle quickly when the prop is not spinning I get the chatter. If I start it slow, no problems. In the air even with zero throttle, the prop is spinning so I can quickly go to full throttle.

Astro said that this is normal with the brushless motors and since getting an understanding of how to work around it, it has not been an issue.

- Bill
Bill Germanson is offline Find More Posts by Bill Germanson
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Brushless motor "cogging". What is it? risto Power Systems 14 Oct 11, 2009 09:17 AM
Sold ****Neu Motor 1509/2.5D/6.7 Brushless Motor "Geared"**** Rudderman98 Aircraft - Electric - Power Systems (FS/W) 0 Sep 16, 2006 01:55 PM
Brushless Motor "De-magnification" ? Al P Power Systems 9 Mar 16, 2003 05:17 AM
Brushless motor "chattering" on startup normal? invicta High Performance 14 Sep 14, 2002 10:45 PM