HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Nov 21, 2014, 01:58 AM
Registered User
Joined Sep 2013
4,124 Posts
There are always some gems in here, but over the last 6 months or so most of the activity on the p1 has consolidated in the base phantom thread. It's be good to get this one started up again!
ElGuano is online now Find More Posts by ElGuano
RCG Plus Member
Sign up now
to remove ads between posts
Old Nov 26, 2014, 08:24 PM
Registered User
Dave Pitman's Avatar
Joined Nov 2013
1,183 Posts
Sony RX-100 on a Phantom 1

I put this setup together awhile ago and was recently asked about it, so I uploaded a description and some photos.

http://www.rcgroups.com/forums/showthread.php?t=2293112

--
Dave Pitman is online now Find More Posts by Dave Pitman
Last edited by Dave Pitman; Nov 26, 2014 at 10:57 PM.
Reply With Quote
Old Nov 26, 2014, 11:07 PM
RC Adddict
Wilfor's Avatar
Canada, BC, Williams Lake
Joined Jan 2010
4,376 Posts
Dave that's awesome !!!!
Wilfor is online now Find More Posts by Wilfor
Reply With Quote
Old Nov 27, 2014, 12:32 AM
Registered User
Dave Pitman's Avatar
Joined Nov 2013
1,183 Posts
Thanks Wilfor !
Dave Pitman is online now Find More Posts by Dave Pitman
Reply With Quote
Old Dec 07, 2014, 07:15 PM
Registered User
Joined May 2014
12 Posts
A small update with results.

1) The compass does not seem to care where it is, as long as the orientation is correct.

Name: LQhd6iB.jpg
Views: 11
Size: 189.6 KB
Description:


2) The Naza GPS mount values seem to only be there for entertainment or to keep us busy. I have left it on 0/0/0 and it already flies nice and smooth, even though my mast is rather long.

Name: ccOM1rr.jpg
Views: 14
Size: 165.9 KB
Description:
(The CP Antenna is 90 twisted. due to its transport/landing position. It rotates down in flight below the landing gear)

3) Gain values are overrated. I still have the Phantom 1 gains set up, even though the multirotor does not share much more than the Naza with it any more.
Don Promillo is offline Find More Posts by Don Promillo
Last edited by Don Promillo; Dec 07, 2014 at 08:10 PM.
Reply With Quote
Old Dec 07, 2014, 11:46 PM
Registered User
Joined Sep 2013
4,124 Posts
Quote:
Originally Posted by Don Promillo View Post
A small update with results.

1) The compass does not seem to care where it is, as long as the orientation is correct.
If you've mounted your compass on a stalk with the GPS, that would be true. Remember, the standard Naza-M has the compass integrated onto the GPS PCB, so your solution here is emulating that default setup (with potentially less interference)!

Quote:
Originally Posted by Don Promillo View Post
2) The Naza GPS mount values seem to only be there for entertainment or to keep us busy. I have left it on 0/0/0 and it already flies nice and smooth, even though my mast is rather long.
I've found that to be true as well. My P1 has been set at 999/-999/999cm for over a year, and it flies no differently than when set at 0/0/0 or 0/0/-3...I cannot logically fathom what the cm-level precision is supposed to compensate for...the P2's IMU mounting adjustment makes 100x more sense to me, but who in the world adjusts their P2's Naza position??
ElGuano is online now Find More Posts by ElGuano
RCG Plus Member
Old Yesterday, 07:27 AM
Registered User
Joined Apr 2013
147 Posts
little bit of help please

I have just had the parts for a fpv system arrive for my phantom 2 2.4ghz

this consists of a

Lilliput 664/w built in 5.8ghz receiver
av lead for a gopro hero 4 that CONNECTS TO THE USB PORT
gopro hero 4 black
ts832 transmitter 5.8ghz
everything I am sure is correctly setup and on same channel

now when its all connected I am not getting a signal/no pic from gopro hero 4

I think the lead is faulty from the gopro to transmitter

I wanted to try the lead from the hero first to make sure a picture is being sent from the gopro hero 4 so I connected a composite / type looks a littler like a audio connector

the 2 wires that are running from the hero 4 usb av cable I have connected to a composite yello lead and connected it to my tv and nothing no picture from the gopro

does this mean my hero 4 av cable that would feed the transmitter is faulty as no signal video coming to the transmitter will mean nothing being transmitted?
Andest2003 is offline Find More Posts by Andest2003
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
For Sale e-Flight F4 phantom tam jet 1409 2y 8s upgraded motor and fan!! holeshot203 Aircraft - Electric - Jets (FS/W) 6 Jan 31, 2013 11:32 AM
Cool DJI Introducing Phantom w/GPS Flight Control DJI INNOVATIONS Multirotor Talk 1 Jan 07, 2013 09:18 PM
New Product DJI Phantom Available at AddictiveRC/RcHobbyHelicopter Now! johnIn2SonAZ Multirotor Talk 2 Jan 05, 2013 02:35 AM
Off Site DJI Phantom RTF GotHeliRC Aircraft - Electric - Multirotor (FS/W) 2 Jan 04, 2013 04:18 PM