SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Closed Thread
Thread Tools
Old Dec 31, 2010, 08:36 PM
Registered User
finster's Avatar
Michigan
Joined Feb 2006
502 Posts
Prof100-

My no time.bin file is also 1,082,445 bytes...so probably same files...maybe try and swap/format the sd card and start over...
finster is offline Find More Posts by finster
Sign up now
to remove ads between posts
Old Dec 31, 2010, 08:41 PM
Registered User
Prof100's Avatar
Canton, Michigan USA
Joined Jul 2007
16,616 Posts
Quote:
Originally Posted by Tom Frank View Post
The file size show up differently depending on what you are usin to view it. Right click on the icon, select properties, and the look at the files size and file size on disk. The size being mentioned is the "size" shown there, not the "size on disk".
Tom,

Do you have the seller's email? I would rather ask him for the file and the procedure before I brick the camera.

You don't think there are any permissions prohibiting the file from executing via Windows 7?

Bill
Prof100 is offline Find More Posts by Prof100
RCG Plus Member
Old Dec 31, 2010, 08:44 PM
Registered User
Colorado Mountains
Joined Aug 2010
350 Posts
Quote:
Originally Posted by zrobbie
Mine also has all the posts on one page. Also, when I go to the link, it doesn't go to the top of the page. It goes to the middle and I have to scroll up to get to the 'view first unread' link. Is there a way to change these two things? How did lostheli get his to split into multiple pages?

I took a screen shot of what you can edit in MyRCgroups. You set the number of posts per page and order of display.
Attached Thumbnails 62.2 KB Views: 12

I edited the MyRCgroups to show 15 posts per page, which is what the mega key fob treads shows for me, but I still get 100 posts per page. Any other ideas on how to show 15 posts per page?
zrobbie is offline Find More Posts by zrobbie
Old Dec 31, 2010, 08:53 PM
Registered User
Prof100's Avatar
Canton, Michigan USA
Joined Jul 2007
16,616 Posts
Quote:
Originally Posted by zrobbie View Post
Quote:
Originally Posted by zrobbie
Mine also has all the posts on one page. Also, when I go to the link, it doesn't go to the top of the page. It goes to the middle and I have to scroll up to get to the 'view first unread' link. Is there a way to change these two things? How did lostheli get his to split into multiple pages?

I took a screen shot of what you can edit in MyRCgroups. You set the number of posts per page and order of display.
Attached Thumbnails 62.2 KB Views: 12

I edited the MyRCgroups to show 15 posts per page, which is what the mega key fob treads shows for me, but I still get 100 posts per page. Any other ideas on how to show 15 posts per page?
Close Internet Explorer and reopen it. Clear all the cookies in Tools / Option of IE. Reopen rcgroups and see if it works. If not, contact and admin.
Prof100 is offline Find More Posts by Prof100
RCG Plus Member
Old Dec 31, 2010, 08:54 PM
Dance the skies...
Tom Frank's Avatar
United States, MA, Walpole
Joined Dec 2003
17,893 Posts
Quote:
Originally Posted by Prof100 View Post
Tom,

Do you have the seller's email? I would rather ask him for the file and the procedure before I brick the camera.

You don't think there are any permissions prohibiting the file from executing via Windows 7?

Bill
NO I don't think W7 has anything to do with this, unless you cannot delete the file from the flash card. But you said you could, so that's not it. And I can tell you I got these same files that all four vendors are providing just days ago, along with their instructions, which I converted to better English and posted in the very first part of this thread.

I don't think the problem is what is in the files, because they are all identical. It's either the different file name that is not allowing the file to be loaded on your camera, or your firmware is different.

The discussion here has seem to imply all the cameras are identical, and the vendors have told me the same things... early cameras were different from what they are now shipping.

I listed the four vendors back in post#2, so you can contact your vendor through their store messaging system. I've gotten quick replies (when they are open), but it's New Years Day there now, and probably are closed.
Tom Frank is online now Find More Posts by Tom Frank
Old Dec 31, 2010, 09:03 PM
Registered User
Prof100's Avatar
Canton, Michigan USA
Joined Jul 2007
16,616 Posts
Quote:
Originally Posted by Tom Frank View Post
NO I don't think W7 has anything to do with this, unless you cannot delete the file from the flash card. But you said you could, so that's not it. And I can tell you I got these same files that all four vendors are providing just days ago, along with their instructions, which I converted to better English and posted in the very first part of this thread.

I don't think the problem is what is in the files, because they are all identical. It's either the different file name that is not allowing the file to be loaded on your camera, or your firmware is different.

The discussion here has seem to imply all the cameras are identical, and the vendors have told me the same things... early cameras were different from what they are now shipping.

I listed the four vendors back in post#2, so you can contact your vendor through their store messaging system. I've gotten quick replies (when they are open), but it's New Years Day there now, and probably are closed.
Tom,

OK, then the next question is did Finster rename the files to make sharing them easier. That is, did he use the native files like you have and update his, then rename them for posting on his website.

Bill
Prof100 is offline Find More Posts by Prof100
RCG Plus Member
Old Dec 31, 2010, 09:13 PM
Registered User
finster's Avatar
Michigan
Joined Feb 2006
502 Posts
Like I say before...the files are directly from vendor...unchanged and altered...you can email him and have him send the files to you but you will just get the same files I posted...It worked fine for me...you got your cam few days after me from same vendor...It might just be something you over looked...
finster is offline Find More Posts by finster
Old Dec 31, 2010, 09:27 PM
Registered User
Prof100's Avatar
Canton, Michigan USA
Joined Jul 2007
16,616 Posts
Quote:
Originally Posted by finster View Post
Like I say before...the files are directly from vendor...unchanged and altered...you can email him and have him send the files to you but you will just get the same files I posted...It worked fine for me...you got your cam few days after me from same vendor...It might just be something you over looked...
I reformatted the card and followed the processes step by step. I am still with a time stamp. The delay never occurs with my camera when first turning it on after loading the file.
Prof100 is offline Find More Posts by Prof100
RCG Plus Member
Old Dec 31, 2010, 09:34 PM
Dance the skies...
Tom Frank's Avatar
United States, MA, Walpole
Joined Dec 2003
17,893 Posts
Quote:
Originally Posted by Prof100 View Post
Close Internet Explorer and reopen it. Clear all the cookies in Tools / Option of IE. Reopen rcgroups and see if it works. If not, contact and admin.
Mine started doing that a month or so ago. I sent admin an eamil that was never responded to. I tried changing the settings from " read newest first" to "read oldest first", which worked, but changing back did not restore the latest post first... still goes about midway into the thread. I hadn't tried the cookie option, but maybe that is where the problem is. I'll give it a shot.
Tom Frank is online now Find More Posts by Tom Frank
Old Dec 31, 2010, 09:44 PM
Registered Abuser
lostheli's Avatar
Joined Nov 2010
573 Posts
Quote:
Originally Posted by Prof100 View Post
I reformatted the card and followed the processes step by step. I am still with a time stamp. The delay never occurs with my camera when first turning it on after loading the file.
If you want to try my file just let me know. I think it's the same file though.

I think Tom is right about this: booting up the camera with the file on the card is the only part of the process that matters. Are you sure you are placing the file in the root directory of the card?
lostheli is offline Find More Posts by lostheli
Old Dec 31, 2010, 09:51 PM
Registered Abuser
lostheli's Avatar
Joined Nov 2010
573 Posts
Quote:
Originally Posted by Tom Frank View Post
Mine started doing that a month or so ago. I sent admin an eamil that was never responded to. I tried changing the settings from " read newest first" to "read oldest first", which worked, but changing back did not restore the latest post first... still goes about midway into the thread. I hadn't tried the cookie option, but maybe that is where the problem is. I'll give it a shot.
Are you guys using a bookmark to access the thread?
lostheli is offline Find More Posts by lostheli
Old Dec 31, 2010, 10:00 PM
Dance the skies...
Tom Frank's Avatar
United States, MA, Walpole
Joined Dec 2003
17,893 Posts
Quote:
Originally Posted by Prof100 View Post
The last four times I have deleted the highlighted in bold above file. Still no luck. Go figure. Does Windows 7 have some goofy protections to prevent deleting firmware files? I am still a newbie with W7 and keep getting surprised by all the protections in place to prevent me from using my computer.
Are you saying you tried to delete the file, and it will not delete? Or do you mean you could delete it, but the date stamp is still there?
Tom Frank is online now Find More Posts by Tom Frank
Old Dec 31, 2010, 10:09 PM
Dance the skies...
Tom Frank's Avatar
United States, MA, Walpole
Joined Dec 2003
17,893 Posts
Quote:
Originally Posted by lostheli View Post
Are you guys using a bookmark to access the thread?
I only book mark the RCG site. I get emails when new posts come to my subscribed threads, and follow the link there, but it'snot going to the latest unread post.
Tom Frank is online now Find More Posts by Tom Frank
Old Dec 31, 2010, 10:11 PM
Dance the skies...
Tom Frank's Avatar
United States, MA, Walpole
Joined Dec 2003
17,893 Posts
Quote:
Originally Posted by lostheli View Post
...
Are you sure you are placing the file in the root directory of the card?
Good question... we overlooked that, and that would definitely prevent the file from being found and loaded!

Prof100?
Tom Frank is online now Find More Posts by Tom Frank
Old Dec 31, 2010, 10:57 PM
Registered User
Joined Dec 2010
6 Posts
808 #3 cameras had a max battery life 63-80 min.

What do these 808 HDs have?
gohansayian is offline Find More Posts by gohansayian
Closed Thread


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Video Samurai with key cam AeroNut45 Electric Plane Talk 2 Oct 31, 2010 12:40 AM
Found found beladog FPV Equipment (FS/W) 1 Oct 30, 2010 02:01 PM
Discussion Any sign of True real time HD FPV gear....not secondary HD CAM ???!! khaled_abobakr FPV Talk 8 Oct 10, 2010 08:13 AM
Mini-Review Key Chain Cam for your autogyro!!! imsofaman Auto Gyros 7 Sep 10, 2010 08:10 AM