HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Feb 02, 2012, 09:47 PM
Registered User
Joined Feb 2012
3 Posts
Discussion
Elogger V4 not reading RPM mag or brushless

Any help with my rpm readings with elogger and power panel. Not getting any rpm reading. I have tried different rpm sensors, first I used the brushless one and nothing, then the magnetic version...still nothing. All is get is volts and amp draw. I am using a car type brushless motor (thunderpower and novak style for 1/10 scale cars.)
Dynoman is offline Find More Posts by Dynoman
Reply With Quote
Sign up now
to remove ads between posts
Old Feb 03, 2012, 08:28 AM
Earthbound Skyhound
StarHopper44's Avatar
United States, NC, Richlands
Joined Jun 2011
5,560 Posts
Don't know that this'll help (or is a requisite) but just to cover the base, did you remember to check for software/firmware updates, and/or alt setup configs when you changed over from one type sensor to the other? Just something to look into until the 'real' help arrives. ~
StarHopper44 is offline Find More Posts by StarHopper44
RCG Plus Member
Reply With Quote
Old Feb 04, 2012, 12:11 AM
Registered User
Saline, MI
Joined Jul 2006
300 Posts
I'd check:
1) The logger is set to record RPM in the hardware setup page
2) The right type of sensor is set and configured in the RPM calibration page
3) The right RPM (RPM1) is set to display in the software config page.
If all that is right, and you are sure the RPM sensor is plugged in correctly, save your test to an FDR file, import it into excel, and look at the RPM readings in the RPM columns.
dhares is offline Find More Posts by dhares
Reply With Quote
Old Feb 04, 2012, 12:17 AM
Registered User
Saline, MI
Joined Jul 2006
300 Posts
Continued...
Once you have RPM readings that are correct in Live Mode or in the recordings, you can proceed to set up your Power Panel. It also needs to be configured from the software package to display RPM. Setting up the power panel display is similar to setting up the onscreen display, and is well covered in the power panel manual.
dhares is offline Find More Posts by dhares
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Elogger V4 and Two brushless rpm sensor(s) drive320 Eagle Tree Systems 12 May 25, 2014 09:07 AM
Discussion Elogger V4 150a not reading any temps Skribbles Eagle Tree Systems 0 Jan 31, 2012 09:32 PM
Question eLogger V4 not recognized by Data Recorder ross_badger Eagle Tree Systems 3 Oct 15, 2011 05:32 PM
Discussion eLogger V4 not logging Throttle BiKESEAT Eagle Tree Systems 1 Apr 10, 2011 11:52 PM
Help! No RPM Reading on new Elogger V3 lilredrex Eagle Tree Systems 3 Apr 30, 2009 02:08 PM