HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jul 11, 2013, 04:03 PM
Registered User
Joined Jul 2013
1 Posts
Help!
Tx/rx help

Hi guys,

I found this forum a few days ago looking for an answer to a question that another forum couldn't answer. Basically, I have a home build Quaddrocopter that is suffering a problem. Everything BUT the TX/RX system is working, which is very odd.
Basically, I am using the Planet T5 controller, which is a 5 channel controller, with the 6 channel receiver that came with it. a couple days ago, I was going through a software update to my Quad to add some new features (they have nothing to do with the transmission programming and are not the cause of this) when after these changes, the receiver stopped sending data to the control board. So after this occurred I did the troubleshooting, checked everything, and I discovered that the receiver will only turn on when it is plugged in backwards.
The Planet T5 receiver pinout is top signal, center positive, bottom negative. When plugged in that way into the control board, the receiver wont turn on, but when plugged in the reverse, it turns on, but wont send any signal to the board.
Any ideas?

Thank you,

Zav
Zavierich is offline Find More Posts by Zavierich
Reply With Quote
Sign up now
to remove ads between posts
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Tx to rx binding help (wfly wft06II) FoamyConstruct Radios 0 Jul 01, 2013 07:31 AM
Discussion Help with second TX/RX for camera control AndyTee Aerial Photography 0 Jun 15, 2013 09:51 AM
Discussion 1.3 Tx/Rx Selection Help pls wanlee FPV Talk 4 Apr 02, 2013 03:56 AM
Discussion need help with HobbyKing 2.4Ghz 6Ch Tx & Rx V2 berts Beginner Training Area (Aircraft-Electric) 2 Jan 26, 2013 10:58 PM
Discussion Help with Tx/Rx combo SHoffman1971 Radios 5 Jan 16, 2013 05:41 PM