SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Dec 01, 2012, 09:16 PM
Registered User
Joined Jun 2011
17 Posts
Quote:
Originally Posted by Banjofrog View Post
Double check that all the motor wires are plugged in properly, it sounds like a phase drop, the sound is a grouchy sound and the motor stutters badly, if it still happens then get yourself another 35 amp esc, but my bet is the motor wires.

Shaun.
Thanks for the response but my original post wasn't really asking for help, as I have already fixed the problem. I was just trying to bring attention to the possibility of others having the same or similar problems with their ESC. However, if I have any problems with it in the future I have a few ESC's around here to choose from.

You may have been reading my post too quickly and missed this line but thank you for the input as it may be relative for other cases like mine.


Quote:
Originally Posted by Hell_Cat View Post
After spending a few very annoying minutes sitting through various tones and moving the throttle stick around a bit I had finally reprogrammed my ESC to my liking and the motor now functions perfectly.
No it sure wasn't the wires in my case. That's always the first thing I check, especially on anything I haven't installed myself. The problem in this case was the ESC programming was just plain messed up from the factory with multiple settings not at their default values. It was an easy fix after finding the proper manual for it.

The phase timing was set to "low" (7-22 degrees, intended for 2 pole inrunner type motors) instead of the default "auto"(7-30 deg) and it failed to allow the motor to start spinning. If the phase timing is too far off from what the motor requires it will have almost identical symptoms as phase drop from faulty wire connections when trying to start the motor.

I set the ESC timing to "auto"(7-30 deg)...like it is supposed to come from the factory... and the motor immediately functioned normally. I then re-calibrated the throttle range to get the most linear response possible. Then I tried setting the timing to "high"(22-30 degrees, intended for 6+ pole outrunners) and the motor really came to life after that, throttle response was much more linear and there was a noticeable increase in power. And the stock power is impressive for such a small motor and plane.
Hell_Cat is offline Find More Posts by Hell_Cat
Last edited by Hell_Cat; Dec 01, 2012 at 09:23 PM.
Reply With Quote
Sign up now
to remove ads between posts
Old Dec 02, 2012, 01:08 PM
Registered User
United Kingdom, England, Leighton Buzzard
Joined Apr 2012
296 Posts
good news for us in the uk,now in the uk warehouse!!.
Markbinim is offline Find More Posts by Markbinim
Reply With Quote
Old Dec 04, 2012, 08:52 AM
Registered User
Joined Jun 2011
17 Posts
Quote:
Originally Posted by moronicus View Post
Can the wheel pants be removed? Could you use oversized wheels for flying on grass with the wheel pants removed?
No.

Unfortunately, unlike other models we've seen, you can NOT remove the wheel pants on this model. The main landing gear strut wire ends abruptly before it reaches the end of the strut cover. The very bottom of the strut cover is molded into a mounting plate for the wheel pants to secure to. There is a short bit of axle contained inside the wheel pants, captured between the two closed halves, open them up and it all falls apart. This means the entire wheel pant, axle and wheel assembly is only held on to the main landing gear strut by the 2 screws through the strut cover mounting plates into the back half of the wheel pant. It's rigid enough to work well but I can see it breaking(or at least suffering premature fatigue) if a side impact occurs... like a botched crosswind landing. However, under normal conditions the undercarriage should prove to be adequately durable.

Sorry no pics...
Hell_Cat is offline Find More Posts by Hell_Cat
Reply With Quote
Old Dec 08, 2012, 04:33 PM
Registered User
meanangel's Avatar
Joined Mar 2012
94 Posts
WoW I love this Little Butch!! Flew it 3 time's today 10min flights all with good take off and good LANDINGS!! Love fling this thing low to the ground lol
n

Had the expo set:

Aileron, ON: 45% D/R, 20% EXPO
Elevator, ON: 45% D/R, 20% EXPO
Rudder, ON: 60% D/R, 15% EXPO

Aileron - Rudder mix at 50%, thanks to All for the info on what you guys use on that!!. It flys just as good as my hoby king pitts special and maybe even better LoL. I think I have found my #1 plane in the hanger. Again thanks to all for info on the Monocoupe
meanangel is offline Find More Posts by meanangel
Last edited by meanangel; Dec 11, 2012 at 05:05 PM.
Reply With Quote
Old Dec 09, 2012, 06:17 AM
Getting good at foam repair
GTrain's Avatar
Australia, QLD, Surfers Paradise
Joined Aug 2012
244 Posts
Great to hear you've had a similar experience with little butch! I love the slow and low passes too!

G
GTrain is offline Find More Posts by GTrain
Reply With Quote
Old Dec 13, 2012, 11:43 AM
Registered User
Joined Jul 2007
10 Posts
Did you ever get a good response to your enquiry? The reason I ask is that I am looking to buy and modify this plane with tundra type tires. Thanks
clive_m is offline Find More Posts by clive_m
Reply With Quote
Old Dec 17, 2012, 07:47 PM
We got some flyin' to do!
Justwingit's Avatar
United States, CA, Fort Irwin
Joined Apr 2012
4,577 Posts
Simply unbelievable...

So I'm waiting patiently for over a month for my Monocoupe, when I get on the EMS website and find out my model is sitting safely in Atlanta, Georgia. Which wouldn't be problem if it weren't for the fact that I'm in CALIFORNIA!!!!!!!!!!!!!!

Sorry, just a tiny bit !!!!!!!!!!!!!!!!!

So I go chatting with the folks at HK who inform me they have to open an investigation before they'll send another one. Might take two weeks.

After spending an embarrasing amount of money with them over the last year, I just may not spend any with them in the upcoming year, regardless of how enticing some of their offerings are.

Like so many others, I've finally been stung by the HK Bee....
Justwingit is offline Find More Posts by Justwingit
RCG Plus Member
Last edited by Justwingit; Dec 17, 2012 at 08:28 PM.
Reply With Quote
Old Dec 17, 2012, 11:43 PM
Registered User
taz101's Avatar
Australia, QLD, Oxenford
Joined Oct 2010
1,983 Posts
Quote:
Originally Posted by Justwingit View Post
Simply unbelievable...

So I'm waiting patiently for over a month for my Monocoupe, when I get on the EMS website and find out my model is sitting safely in Atlanta, Georgia. Which wouldn't be problem if it weren't for the fact that I'm in CALIFORNIA!!!!!!!!!!!!!!

Sorry, just a tiny bit !!!!!!!!!!!!!!!!!

So I go chatting with the folks at HK who inform me they have to open an investigation before they'll send another one. Might take two weeks.

After spending an embarrasing amount of money with them over the last year, I just may not spend any with them in the upcoming year, regardless of how enticing some of their offerings are.

Like so many others, I've finally been stung by the HK Bee....
So is it HOBBYKINGs fault or the postal services fault?????
I had the same problem when I ordered the Vampire!! In the end we found out that Australia Post had delivered it to the wrong address!! Totally not HK's fault but it just took a will to figure out what had happened! In the end AustPost paid for a new one to be sent! Very frustrating I know.. But don't blame HK until you find out the exact reasons! They can't do much about it once it's in the hands of the postal services!!

LURCH
FYI 4 months to the day from ordering to receiving!
Plus some lucky got a free Vampire!
taz101 is offline Find More Posts by taz101
Reply With Quote
Old Dec 18, 2012, 12:15 AM
We got some flyin' to do!
Justwingit's Avatar
United States, CA, Fort Irwin
Joined Apr 2012
4,577 Posts
True, very true...

I'm a bit calmer now...but I can't believe it's all just the post's fault. I mean, how in the world would they send it across the country (and I mean all the way across) if they hadn't been told to by the sender....or ar least directed to by somebody. Let's face it, the U.S. Post Office isn't exactly the kind of agency to just start sending things willy-nilly all over the place for no reason. They are running in the red after all....

I dunno know, none of it makes any sense at all. I still want my Monocoupe; like your situation, now some lucky sap in Atlanta Georgia has my model....or I guess his model

At the very least, he could post pictures of it here on RCG....

The gal at HK did say they would either refund the money or replace the plane if it was found out it was delivered to the wrong address (BTW, which does imply some form of culpability). BUT, lets see if they ultimately make this right.

I've only been waiting a month; I guess I have 3 more months until I beat your record !
Justwingit is offline Find More Posts by Justwingit
RCG Plus Member
Last edited by Justwingit; Dec 18, 2012 at 12:22 AM.
Reply With Quote
Old Dec 18, 2012, 12:35 AM
Chop it, cut it, bash it
quitcherbitchen's Avatar
United States, CA, La Caņada Flintridge
Joined Jul 2011
5,434 Posts
Quote:
Originally Posted by Hell_Cat View Post
Just got my Monocoupe yesterday and it's a very nice looking plane. Like most everyone that has already posted I have minimal complaints and am quite satisfied with the quality and fitment of components.

However, as there is most always a hitch or two in this hobby, my ESC decided to give me some grief when I got around to testing it. Everything powered up as expected with the typical battery type and brake selection tones. The receiver and servos had power and everything worked... until I tried to run up the motor. As I pushed the throttle forward there was the unwelcome sound of a stuttering/stalled motor.

First thought was the ESC timing was incorrectly set from the factory but not having a manual I thought I might get lucky and tried the typical throttle calibration procedure of TX at full throttle, then plugging in the flight battery, wait for 2 beeps and then pulling down to low stick and listening for another confirmation beep to allow the ESC to learn the range. As expected, no luck, still no motor rotation. After a quick search online I found the proper programming procedure for the ESC. After spending a few very annoying minutes sitting through various tones and moving the throttle stick around a bit I had finally reprogrammed my ESC to my liking and the motor now functions perfectly.

After adjusting the timing setting and getting the motor to finally run I discovered that the brake was also turned ON from the factory... makes you wonder who's playing with these things before they send them out. Maybe that's what takes them so long to get here.

Factory defaults are supposed to be...

Brake: OFF
Battery type Detect: LiPo with Automatic Cell
Low voltage Cutoff threshold: Medium (3.0V/60%)
Timing Setup: Automatic
Soft Acceleration Start Up: Soft Acceleration
Governor Mode : RPM OFF
Frequency : 8kHz
Low Voltage Cutoff T ype: Reduce power

The ESC is made by Shenzhen ZTW-Model Science & Technology Co., Ltd.

Type: A-ZTW30A BEC

PN#Model: ZTW12030

I hope this helps out anyone else that may have issues with these ESC's in the future.
This was super helpful thank you
quitcherbitchen is online now Find More Posts by quitcherbitchen
Reply With Quote
Old Jan 01, 2013, 05:26 PM
Aaron
Realms's Avatar
Australia
Joined Aug 2012
1,655 Posts
Hi Guys

Here is a video of the maiden of my brothers Monocoupe. What a great little plane! no trim required and flew like a dream. Can be really docile and relaxing or opened up and fast/aerobatic. Very impressive! Hope you enjoy the video.

Durafly Monocoupe 110 Maiden (5 min 27 sec)
Realms is online now Find More Posts by Realms
Reply With Quote
Old Jan 01, 2013, 05:30 PM
We got some flyin' to do!
Justwingit's Avatar
United States, CA, Fort Irwin
Joined Apr 2012
4,577 Posts
Very Nice!

I can't wait to get mine....if I ever do! It's been lost in the mail for over a month...!
Justwingit is offline Find More Posts by Justwingit
RCG Plus Member
Old Jan 01, 2013, 05:32 PM
Chop it, cut it, bash it
quitcherbitchen's Avatar
United States, CA, La Caņada Flintridge
Joined Jul 2011
5,434 Posts
Looks really fast. Stock battery 2200mah?
quitcherbitchen is online now Find More Posts by quitcherbitchen
Reply With Quote
Old Jan 01, 2013, 05:35 PM
Aaron
Realms's Avatar
Australia
Joined Aug 2012
1,655 Posts
Quote:
Originally Posted by Justwingit View Post
Very Nice!

I can't wait to get mine....if I ever do! It's been lost in the mail for over a month...!
Sorry to hear, was that by Hong Kong mail or EMS? I've been burnt by HK mail before so only ever use EMS now and it's quick and never had a problem. Worth the extra $$$
Realms is online now Find More Posts by Realms
Reply With Quote
Old Jan 01, 2013, 05:35 PM
Aaron
Realms's Avatar
Australia
Joined Aug 2012
1,655 Posts
Quote:
Originally Posted by quitcherbitchen View Post
Looks really fast. Stock battery 2200mah?
Yeah, 2200 Nanotech 45C
Realms is online now Find More Posts by Realms
Reply With Quote
Reply


Thread Tools