Thread Tools
Old Feb 14, 2016, 05:52 AM
Hau is offline
Hau
Find More Posts by Hau
Hau
Registered User
Australia, VIC, Clayton South
Joined Sep 2015
10 Posts
Discussion
Lumenier rx2206-11 2350 motor problem

Have anyone have problem with the black ring on the motor bell come loose.
Hau is offline Find More Posts by Hau
Reply With Quote
Sign up now
to remove ads between posts
Old Feb 14, 2016, 10:28 PM
Hau is offline
Hau
Find More Posts by Hau
Hau
Registered User
Australia, VIC, Clayton South
Joined Sep 2015
10 Posts
Anyone?
Hau is offline Find More Posts by Hau
Reply With Quote
Old Jun 07, 2016, 05:25 AM
quadillio is offline
Find More Posts by quadillio
Registered User
Joined Dec 2014
44 Posts
yep and making scratchy noises, its starting on several motors now, don't know why.
opened motor and glued black ring with very little amount of glue back in place....
i hope this problem doesn't get common.
quadillio is offline Find More Posts by quadillio
Reply With Quote
Old Jun 07, 2016, 10:48 AM
Cosmo FPV is online now
Find More Posts by Cosmo FPV
Registered User
Joined May 2016
28 Posts
I got the exact same Problem right now.
Why the hell they dont test these things Proper. Thats really annoing after paying a company who claims that they are the best in the business.
Cosmo FPV is online now Find More Posts by Cosmo FPV
Reply With Quote
Old Jun 22, 2016, 08:28 AM
Cosmo FPV is online now
Find More Posts by Cosmo FPV
Registered User
Joined May 2016
28 Posts
Now, i have the Problem with 2 out of 4 Motors but it comes even worse. Both of the Motors are starting to throw their magnets. Iam getting pissed now. Next time i dont even think about buying Lumenier Motors.
Cosmo FPV is online now Find More Posts by Cosmo FPV
Reply With Quote
Old Jul 09, 2016, 09:36 PM
CAJK is offline
Find More Posts by CAJK
Registered User
Joined Apr 2016
1 Posts
Same Issue

Having magnet problem too, but just on one motor and after at least 80+ flights. I have the 2350kv motors on 2 of my quads and this is the first time I have had an issue. I did notice that the motor in question got unusually hot during the flight! The heat may have melted the glue. It got so hot in fact that it melted the glue holding on my landing pads on the arm the motor was mounted on. Maybe I did not give motors sufficient time to cool down between flights? Thoughts?
CAJK is offline Find More Posts by CAJK
Reply With Quote


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Sold 4 Lumenier FXC2206-11 2350KV motors 4bladeflyingfish Aircraft - Electric - Multirotor (FS/W) 1 Dec 03, 2015 04:49 PM
Sold Four Lumenier FXC2206-11 2350kv motors Abzauris Aircraft - Electric - Multirotor (FS/W) 2 Jun 08, 2015 03:03 PM