HobbyKing.com New Products Flash Sale
Reply
Thread Tools
This thread is privately moderated by billpa, who may elect to delete unwanted replies.
Old Jul 03, 2014, 07:55 AM
Registered User
Canada, NL, Conception Bay South
Joined Jun 2012
82 Posts
Yes...so, maybe EMI? If so, what would be some suggestions for elimination?

Jim
Newfie Pilot is offline Find More Posts by Newfie Pilot
Reply With Quote
Sign up now
to remove ads between posts
Old Jul 04, 2014, 06:24 AM
Registered User
Thint1's Avatar
Austria / Vienna
Joined Feb 2007
1,233 Posts
Quote:
Originally Posted by Newfie Pilot View Post
Yes...so, maybe EMI? If so, what would be some suggestions for elimination?

Jim
Hi Jim,

L/C-Filter for video power supply or 2nd battery for video power shall solve your problem.

cu Thomas
Thint1 is offline Find More Posts by Thint1
Reply With Quote
Old Jul 04, 2014, 07:18 AM
Registered User
Canada, NL, Conception Bay South
Joined Jun 2012
82 Posts
Quote:
Originally Posted by Thint1 View Post
Hi Jim,

L/C-Filter for video power supply or 2nd battery for video power shall solve your problem.

cu Thomas
Thanks for your suggestion...I am already using a second battery for the video Tx...Looking back at past video, I noticed that this problem was not there one day and then there the next despite no changes being made to the setup that I can recall...I thought that maybe I had the OSD mounted to close to the motor, however now that I looked back and noticed that I was not having this problem with the exact same location, leads me to think that it must be something else. Any other suggestions would be helpful. I would poist a pic of the setup but I am at work and do not get back home until 9 July.

Jim
Newfie Pilot is offline Find More Posts by Newfie Pilot
Reply With Quote
Old Jul 04, 2014, 08:03 AM
Registered User
Thint1's Avatar
Austria / Vienna
Joined Feb 2007
1,233 Posts
Hi Jim,

sometimes a combination of black and white level settings cause issues in the overlay ....
normally, a black level of 4 or higher and a white level of 7 or lower should be used.

cu Thomas
Thint1 is offline Find More Posts by Thint1
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product OSD PRO from Eagle Tree (RTH, AHI, Waypoints, Variometer, Voice, now shipping) billpa FPV Equipment 11293 Jul 09, 2014 11:29 AM
New Product OSD from Eagle Tree with logging/Google Earth support billpa FPV Talk 552 Apr 28, 2009 12:21 PM
Discussion New Video On-Screen Display (OSD) Expander from Eagle Tree - $44.99 billpa Aerial Photography 0 Jun 08, 2008 10:30 AM
Pro Data Acquisition Systems now available from Eagle Tree billpa Product Announcements 0 Aug 02, 2005 12:56 PM
New USB data logger accessories and Holiday specials from Eagle Tree Systems billpa Product Announcements 0 Nov 08, 2003 12:51 PM