HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Mar 03, 2012, 11:18 AM
Registered User
Worcestershire, England
Joined Nov 2007
481 Posts
Help!
Should i be concerned about this????

Hi folks.
I was testing props today on my OS55AX with a Weson Uk minipipe.
After running 11x6, 11x7, and 11x8 i was left with very dark burnt oil residue on the wing.
I've posted a couple of pictures below. The engine runs spot on in all was, but should i be concerned about the black colour of the residue??
Constructive opinions appreciated
Jam1e is offline Find More Posts by Jam1e
Reply With Quote
Sign up now
to remove ads between posts
Old Mar 03, 2012, 11:50 AM
Registered User
Keller, TX
Joined Aug 2005
299 Posts
That is usually the result of aluminum/aluminum rubbing. Check your header mount with the engine to see if there is some abrasion going on there. Assuming the engine has been run in already? A new engine might produce this as the parts are wearing in, initially.
RCFVR is offline Find More Posts by RCFVR
Reply With Quote
Old Mar 03, 2012, 01:33 PM
Registered User
Worcestershire, England
Joined Nov 2007
481 Posts
Quote:
Originally Posted by RCFVR View Post
That is usually the result of aluminum/aluminum rubbing. Check your header mount with the engine to see if there is some abrasion going on there. Assuming the engine has been run in already? A new engine might produce this as the parts are wearing in, initially.
Thanks for the reply.
If it were "aluminum/aluminum rubbing " wouldn't there be silvery flecks of alloy in the oil
It's not a new engine but in good condion and certainly no-where near worn out.
Jam1e is offline Find More Posts by Jam1e
Reply With Quote
Old Mar 03, 2012, 02:51 PM
engine-a-holic
Portugal, Lisboa, Amadora
Joined Jun 2007
314 Posts
Aluminium to aluminium rubbing on a small level makes a dark residue when mixed with a liquid, wether oil, water or grease.
Try running some 600/1000 grit wet sandpaper on aluminium with some oil. Youl see it getting a very dark grey coulour.

Are you using a gasket on the pipe header?
Patxipt is offline Find More Posts by Patxipt
Reply With Quote
Old Mar 03, 2012, 05:06 PM
Registered User
surfer_kris's Avatar
Sweden
Joined Jan 2008
954 Posts
The header might be rubbing on the muffler inside the coupling?

Unscrew the header from the engine and check if it is black when it comes out of the engine or if it created at the header to muffler joint.
surfer_kris is online now Find More Posts by surfer_kris
Reply With Quote
Old Mar 03, 2012, 08:41 PM
Registered User
earlwb's Avatar
USA, TX, Grapevine
Joined Dec 2008
12,845 Posts
Some glow fuels do that too. Especially if the engine is leaned out towards the hairy edge of being on the verge of too lean. The oils in the fuel can turn black like that when burned.
earlwb is offline Find More Posts by earlwb
RCG Plus Member
Latest blog entry: My Gaui X3's
Reply With Quote
Old Mar 04, 2012, 11:50 AM
Oxford Panic
AndyOne's Avatar
United Kingdom, Oxford
Joined Feb 2003
3,654 Posts
When running a tuned pipe some of the burnt fuel is forced back into the cylinder just before the exhaust port closes due to a high pressure pulse. This recirculation of burnt fuel causes it to be burnt even more on the next firing stroke. The result is black exhaust oil, it's just an artifact of using a pipe and nothing to worry about if there's no sparkly bits in it.
AndyOne is offline Find More Posts by AndyOne
Reply With Quote
Old Mar 04, 2012, 01:26 PM
Registered User
Worcestershire, England
Joined Nov 2007
481 Posts
Quote:
Originally Posted by AndyOne View Post
When running a tuned pipe some of the burnt fuel is forced back into the cylinder just before the exhaust port closes due to a high pressure pulse. This recirculation of burnt fuel causes it to be burnt even more on the next firing stroke. The result is black exhaust oil, it's just an artifact of using a pipe and nothing to worry about if there's no sparkly bits in it.
Thanks for the replies folks.
I'm inclined to "run" with the reply from "AndyOne"
Thanks all
Jam1e is offline Find More Posts by Jam1e
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Just put in digital servos, should I be concerned about squealing? Glenstr Radios 1 Jun 09, 2011 12:56 AM
Discussion Well this is odd... why would Britain be concerned about content on U.S. Websites? FireryPhoenix Life, The Universe, and Politics 1 Nov 05, 2010 02:19 PM
Discussion Triton 1 should i be concerned? JustinMoore12 Batteries and Chargers 6 Dec 08, 2007 05:40 PM
Joke Why the U.S. should be very concerned about long-term climate change... Flyingwingbat1 Humor 0 Jan 10, 2007 08:20 PM
Got my Rocket 3600 motor. Almost no cogging, should I be concerned? BING! Power Systems 10 Jun 19, 2005 10:34 AM