New Products Flash Sale
Thread Tools
Old Jun 10, 2015, 11:40 AM
Guntar is offline
Find More Posts by Guntar
Registered User
Joined Jul 2012
46 Posts
Quote:
Originally Posted by kinderkram View Post
Wrong thread - this one is about the 8bitter.
Go there: http://www.rcgroups.com/forums/showthread.php?t=2123657

Shouldn't the IMU be mounted on pitch platform? Else, how will the controller know where is the pitch?
Guntar is offline Find More Posts by Guntar
Reply With Quote
Sign up now
to remove ads between posts
Old Jun 10, 2015, 12:06 PM
kinderkram is offline
Find More Posts by kinderkram
OS Sponsor
kinderkram's Avatar
Germany, NRW, Dusseldorf
Joined Jun 2010
5,684 Posts
Quote:
Originally Posted by Guntar View Post
Shouldn't the IMU be mounted on pitch platform? Else, how will the controller know where is the pitch?
Ummm ... this is about the FRAME IMU - not the CAM IMU which of course will be mounted on the pitch axis.
kinderkram is offline Find More Posts by kinderkram
Reply With Quote
Old Jun 10, 2015, 10:33 PM
Guntar is offline
Find More Posts by Guntar
Registered User
Joined Jul 2012
46 Posts
Quote:
Originally Posted by kinderkram View Post
Ummm ... this is about the FRAME IMU - not the CAM IMU which of course will be mounted on the pitch axis.
My bad!!
Guntar is offline Find More Posts by Guntar
Reply With Quote
Old Jun 11, 2015, 07:41 AM
gwa is offline
gwa
Find More Posts by gwa
gwa
Registered User
Joined Jun 2015
2 Posts
Can I use SimpleBGC GUI to tilt camera after calibration? Can I do it by sending commands by serial communication?
gwa is offline Find More Posts by gwa
Last edited by gwa; Jun 11, 2015 at 07:50 AM.
Reply With Quote
Old Jun 11, 2015, 09:21 AM
kinderkram is offline
Find More Posts by kinderkram
OS Sponsor
kinderkram's Avatar
Germany, NRW, Dusseldorf
Joined Jun 2010
5,684 Posts
Quote:
Originally Posted by gwa View Post
Can I use SimpleBGC GUI to tilt camera after calibration? Can I do it by sending commands by serial communication?
The Android App does have such a function, using the smartfone or tablet as a remote control:
https://play.google.com/store/apps/d...soft.simplebgc
kinderkram is offline Find More Posts by kinderkram
Reply With Quote
Old Jun 12, 2015, 01:19 AM
gwa is offline
gwa
Find More Posts by gwa
gwa
Registered User
Joined Jun 2015
2 Posts
Quote:
Originally Posted by kinderkram View Post
The Android App does have such a function, using the smartfone or tablet as a remote control:
https://play.google.com/store/apps/d...soft.simplebgc
It uses only USB/FTDA connection, or RC_PITCH and RC_ROLL connectors for RC to?
I want to use SimpleBGC 2.4 serial protocol to control camera tilt via USART.
gwa is offline Find More Posts by gwa
Last edited by gwa; Jun 12, 2015 at 01:27 AM.
Reply With Quote
Old Jun 14, 2015, 06:21 AM
Deserteagle is offline
Find More Posts by Deserteagle
Registered User
Deserteagle's Avatar
USA, Mt, Great Falls
Joined Nov 2006
1,343 Posts
I'm having a weird issue.
The gimbal worked fine until today and now the roll is all messed up. I notice when I hooked it up to the PC that all of the parameters were all messed up and I had to redo them. The problem I'm having is the the roll won't center at all and in fact will keep rolling to the right. If you look at the pictures you'll see that the red dot for the roll is down towards the bottom and won't move no matter how many times I do an accelerometer calibration. In the other picture you can see the ERR_ROLL and how high it is.
Deserteagle is offline Find More Posts by Deserteagle
RCG Plus Member
Latest blog entry: Summer is here part 1
Reply With Quote
Old Jun 15, 2015, 12:29 AM
futurebreeze is offline
Find More Posts by futurebreeze
FPV addicted
futurebreeze's Avatar
Romania, Bucharest
Joined Jul 2010
446 Posts
Under the "Follow" tab there is an "Offset" menu. Put your gimbal in the desired position (motors off) and pres auto. Or, you could manually enter values for ROLL offset. I am pretty sure that this is the cause. Also, the problem could come from a trim on the roll channel on the radio (if used)
futurebreeze is offline Find More Posts by futurebreeze
Reply With Quote
Old Jun 15, 2015, 01:19 AM
Deserteagle is offline
Find More Posts by Deserteagle
Registered User
Deserteagle's Avatar
USA, Mt, Great Falls
Joined Nov 2006
1,343 Posts
Quote:
Originally Posted by futurebreeze View Post
Under the "Follow" tab there is an "Offset" menu. Put your gimbal in the desired position (motors off) and pres auto. Or, you could manually enter values for ROLL offset. I am pretty sure that this is the cause. Also, the problem could come from a trim on the roll channel on the radio (if used)
Thank you for your input Actually the problem must have been a glitch. I reset to factory default and it went away. Then I put all of my data back in and everything is OK. Really weird bug for sure and thought maybe the board was damaged.
Deserteagle is offline Find More Posts by Deserteagle
RCG Plus Member
Latest blog entry: Summer is here part 1
Reply With Quote


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Mini-HowTo Super Simple Gimbal - SSG - KK2.1 & OpenPilot support crezzee Aerial Photography 1652 Jun 24, 2015 12:47 AM
Yippee! Simple Brushless Gimbal Controller--FPV MODEL fpvmodels Multirotor Talk 3396 Dec 26, 2014 06:23 PM
Discussion A very simple camera-gimbal for Gaui 330xs babanan Multirotor Talk 2 Oct 09, 2013 08:46 AM