HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jan 13, 2014, 06:24 AM
Registered User
Joined Jan 2011
115 Posts
Discussion
JDrones ioboard 1.1 Stabalize/Alt hold mode not stable

As you can see in the video most modes work except when I try to go back to stabilize or alt hold modes. Seems there is something making them flash sporadically. Any ideas what I've done wrong? Could it be a faulty board? Here is a video of whats going on.
jdrones ioboard1.1 not acting right for stabalize/alt hold modes. (1 min 36 sec)
Claytonc is offline Find More Posts by Claytonc
Last edited by Claytonc; Jan 13, 2014 at 07:25 AM.
Reply With Quote
Sign up now
to remove ads between posts
Old Jan 13, 2014, 04:26 PM
Registered User
Joined Jan 2011
115 Posts
Has anyone had this type of thing happen to them? Could it be a borderline PWM on that mode or something?
Claytonc is offline Find More Posts by Claytonc
Reply With Quote
Old Jan 16, 2014, 07:45 AM
Registered User
Joined Jan 2011
115 Posts
In case anyone else comes across this problem it was fixed by doing a reset settings and re-uploading the .5 firmware again.
Claytonc is offline Find More Posts by Claytonc
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion ALT Hold - Rapid vertical acceleration doehme Multirotor Talk 0 Nov 14, 2013 09:02 PM
Discussion APM 2.5 will not hold ALT, and other ALT issues Adrian Lewer FPV Talk 31 Jul 14, 2013 01:39 AM
Discussion Alt hold does not work nickwad Hoverfly Technologies 11 Oct 03, 2012 02:28 PM
Cool Multipilot32 (RTF ArmFox V4): Stable Mode , GPS Hold and Return To home Work Fine !!! redfox74 Multirotor Talk 130 Aug 04, 2011 01:41 AM
Question My gy 520 not holding in st 1 mode wattflyer Electric Heli Talk 5 Feb 24, 2011 10:58 AM