New Products Flash Sale
Thread Tools
Old Yesterday, 07:33 AM
DongJohnson is online now
Find More Posts by DongJohnson
Registered User
Canada, ON, Newmarket
Joined Jan 2015
56 Posts
Please help! My mobius is no longer working and it's only a month old.

When I plug it into USB power, the front LED flashes blue-green-blue, then the back LED flashes red three times.

This only started happening after the last firmware update.
DongJohnson is online now Find More Posts by DongJohnson
Reply With Quote
Sign up now
to remove ads between posts
Old Yesterday, 08:40 AM
FriFlyers is offline
Find More Posts by FriFlyers
Registered User
Joined Mar 2013
398 Posts
Quote:
Originally Posted by wildflyer1de View Post
nice mountain ridge FPV with the mobius in South Germany. Have fun! :-)

http://www.youtube.com/watch?v=JS90qjg0xgw
Oh Boy this is Beautifull Man....Holly Molly Dollolly ....

Its just a shame that no matter what I do I can not get so beautifull
Pictures, Because in our country there are no Hills, and there are so few Places where one can really be Him/her self, and just fly.
You really are Lucky man.....GOOD LUCK, and THANK'S FOR SHARING.

Here is a New thing. We have to put the Word SHAREWARE back into peoples mounth......
FriFlyers is offline Find More Posts by FriFlyers
Reply With Quote
Old Yesterday, 08:40 AM
Tom Frank is online now
Find More Posts by Tom Frank
Dance the skies...
Tom Frank's Avatar
United States, MA, Walpole
Joined Dec 2003
18,886 Posts
Quote:
Originally Posted by subarubren View Post
im after continuous recording while driving, is it just a case of ticking loop recording to be able to do this?
You also need to select MOV format. Loop recording does not work with MP4 format.
Tom Frank is online now Find More Posts by Tom Frank
Reply With Quote
Old Yesterday, 09:47 AM
thach is offline
Find More Posts by thach
Registered User
thach's Avatar
South Korea
Joined Oct 2012
209 Posts
Hello,

My mobius camera only can record audio, no video (all in black).
Here what I tried:

1. upgrade SW again, still same
2. open it, remove and attach the flex cable, still the same, black video

Any advices or anyone has the same issue?

Thank you
thach is offline Find More Posts by thach
Reply With Quote
Old Yesterday, 10:39 AM
Isoprop is offline
Find More Posts by Isoprop
Registered User
Joined Nov 2010
2,845 Posts
Quote:
Originally Posted by thach View Post
Hello,

My mobius camera only can record audio, no video (all in black).
Here what I tried:

1. upgrade SW again, still same
2. open it, remove and attach the flex cable, still the same, black video

Any advices or anyone has the same issue?

Thank you
Have you checked the Advanced Image settings? They may be incorrectly set.
Isoprop is offline Find More Posts by Isoprop
Reply With Quote
Old Yesterday, 10:44 AM
Isoprop is offline
Find More Posts by Isoprop
Registered User
Joined Nov 2010
2,845 Posts
Quote:
Originally Posted by BWX_ View Post
Oh so just very minor GUI changes. Yeah I looked and looked and didn't see anything big.
Like Tom has posted, everything is cosmetic (we are perfectionists). Every time I revise the User Guide I also have to update mSetup. The User Guide (Manual) has also been updated.
Isoprop is offline Find More Posts by Isoprop
Reply With Quote
Old Yesterday, 12:54 PM
Tom Frank is online now
Find More Posts by Tom Frank
Dance the skies...
Tom Frank's Avatar
United States, MA, Walpole
Joined Dec 2003
18,886 Posts
Quote:
Originally Posted by thach View Post
Hello,

My mobius camera only can record audio, no video (all in black).
Here what I tried:

1. upgrade SW again, still same
2. open it, remove and attach the flex cable, still the same, black video

Any advices or anyone has the same issue?

Thank you
Quote:
Originally Posted by Isoprop View Post
Have you checked the Advanced Image settings? They may be incorrectly set.
Also, make sure you don't have the File Type set to "WAV (sound only)" in the configuration settings for each of the Video Modes.
Tom Frank is online now Find More Posts by Tom Frank
Reply With Quote
Old Today, 12:33 AM
Fargus is offline
Find More Posts by Fargus
Registered User
Canada, BC, Merritt
Joined Jul 2015
3 Posts
Quote:
Originally Posted by Nigel_ View Post
Seems to peek at 7KHz and a few frequencies below, people ought to be able to hear that, I still think you should be able to hear it with your ears with the case off...
I was busy searching the Inet for high pitch noise I hear (while playback on a laptop) when I came across your posting. I got a new Mobius about a week ago and I also noticed the high pitch noise. At a guess I would say it sync with the on/off of the recording led flash. ie. the recording LEDs switching could be the cause of the sound??

Is there any solution for this problem yet?
Fargus is offline Find More Posts by Fargus
Last edited by Fargus; Today at 01:13 AM.
Reply With Quote
Old Today, 12:01 PM
ukbren is online now
Find More Posts by ukbren
Registered User
ukbren's Avatar
United Kingdom, Derbyshire
Joined Aug 2011
1,013 Posts
Quote:
Originally Posted by thach View Post
Hello,

My mobius camera only can record audio, no video (all in black).
Here what I tried:

1. upgrade SW again, still same
2. open it, remove and attach the flex cable, still the same, black video

Any advices or anyone has the same issue?

Thank you
did you remove the lens cap? may sound like a stupid suggestion but it does happen!
ukbren is online now Find More Posts by ukbren
Reply With Quote


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Heli Pad Review Series: SYMA X3 Quadcopter Review Heli Pad Mini Multirotors 121 May 28, 2015 03:30 AM
Discussion Olypic II is under construction now Texas Buzzard Sailplane Talk 16 Aug 10, 2014 12:54 PM
Video Quad filming roller coaster under construction Brian_ Multirotor Talk 1 Mar 04, 2013 01:19 PM
Todd's Tiny under construction Tres Wright Parkflyers 30 Jun 23, 2002 11:20 PM