HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jul 20, 2014, 11:58 PM
Registered User
United States, CA, Sacramento
Joined Jan 2008
76 Posts
Discussion
Flip32 +Baseflight on a Mac

I know it's been brought up before in other threads. I'm on a Mac, running the latest version of Chrome, and the latest Baseflight. I've installed the SiLabs drivers and went into terminal and entered "sudo ln -s /dev/tty.SLAB_USBtoUART /dev/tty.usbserial"

I connect the Flip32 to my laptop and the FC lights up blue. It's being detected as it says the serial port has been opened. However, I get the following:

No configuration received within 10 seconds, communication failed
-- Serial port successfully closed

Ive tried clicking on tty.usbserial and tty.slab_usbtouart. Same message. Says port is opened but closes die to communication failed. I've tried 3 different micro USB cables. Same results. Any suggestions? Is Baseflight the only way to configure these on a Mac?
LiqrSicc is offline Find More Posts by LiqrSicc
Reply With Quote
Sign up now
to remove ads between posts
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Baseflight for Mac ArvelE Multirotor Electronics 0 Jun 23, 2014 11:02 AM
Discussion The Flip32+ ... only a new NAZE32 clone ? ...and other questions. JUERGEN_ Multirotor Electronics 22 Jun 01, 2013 03:47 AM
Discussion BaseFlight FreeFlight help MrDusanmandic Multirotor Electronics 0 Nov 20, 2012 08:42 PM