SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Jan 25, 2010, 11:37 AM
Registered User
techspy's Avatar
USA, NC, Matthews
Joined Aug 2008
3,249 Posts
Discussion
Whats wrong with this video?

Any ideas why the quality of my video appears so washed out? Should I look at the camera, onboard wiring, oracle settings, etc? I am using a digital camcorder for this flight but have used a laptop before with the same results.

Thanks

Wing FPV test (7 min 26 sec)
techspy is offline Find More Posts by techspy
RCG Plus Member
Latest blog entry: My Esprit Saga
Reply With Quote
Sign up now
to remove ads between posts
Old Jan 25, 2010, 11:49 AM
Suspended Account
Long Island, New York
Joined Jun 2008
6,428 Posts
What camera are you using?
Tarro is offline Find More Posts by Tarro
Reply With Quote  (Disabled)
Old Jan 25, 2010, 11:58 AM
Registered User
techspy's Avatar
USA, NC, Matthews
Joined Aug 2008
3,249 Posts
http://www.dpcav.com/xcart/product.p...cat=264&page=1
techspy is offline Find More Posts by techspy
RCG Plus Member
Latest blog entry: My Esprit Saga
Reply With Quote
Old Jan 25, 2010, 12:05 PM
Suspended Account
Joined Sep 2006
3,332 Posts
thats what i use... has it been in a crash? my guess would be wiring
paintz2007 is offline Find More Posts by paintz2007
Reply With Quote  (Disabled)
Old Jan 25, 2010, 12:11 PM
Registered User
techspy's Avatar
USA, NC, Matthews
Joined Aug 2008
3,249 Posts
No, no crash.
techspy is offline Find More Posts by techspy
RCG Plus Member
Latest blog entry: My Esprit Saga
Reply With Quote
Old Jan 25, 2010, 01:45 PM
Registered User
Switzerland
Joined May 2009
53 Posts
Do you use ferrid rings?
I use a ferrid ring next to the cam(all 3 wires), however I had once the Idea to add a ferrid ring on the signal wire next to the osd Vid input(only on the video wire). The strange result looked quiet as yours, got almost a black and white image...
Hobschel is offline Find More Posts by Hobschel
Reply With Quote
Old Jan 25, 2010, 01:48 PM
Registered User
techspy's Avatar
USA, NC, Matthews
Joined Aug 2008
3,249 Posts
Nope, no ferrite rings on any of the cam or osd wires. There is one on the esc servo wire though.
techspy is offline Find More Posts by techspy
RCG Plus Member
Latest blog entry: My Esprit Saga
Reply With Quote
Old Jan 25, 2010, 01:54 PM
Registered User
Switzerland
Joined May 2009
53 Posts
hmm... looks like you have to check the signal step by step. Try to connect the cam directly to a device. (TV, PC, etc.) If signal is good, add your OSD and connect once more to Your TV...

with this method you should be able to determine the part, that causes Your problem...

I'know it's not a fast way, but I would give it a try..
Hobschel is offline Find More Posts by Hobschel
Reply With Quote
Old Jan 25, 2010, 02:43 PM
Mums the word.
man2000me's Avatar
St.Augustine, FL
Joined Sep 2009
2,061 Posts
Try a groud directly from the battery. I had this same thing with my kx 131. The ground was going through a 12v to 5v and got the same effect. I wired the ground to skip the regulator the it took care of the problem.
man2000me is offline Find More Posts by man2000me
Reply With Quote
Old Jan 25, 2010, 02:45 PM
Registered User
techspy's Avatar
USA, NC, Matthews
Joined Aug 2008
3,249 Posts
Thanks for the ideas guys. I will give these suggestions a try.
techspy is offline Find More Posts by techspy
RCG Plus Member
Latest blog entry: My Esprit Saga
Reply With Quote
Old Jan 26, 2010, 07:49 AM
Registered User
techspy's Avatar
USA, NC, Matthews
Joined Aug 2008
3,249 Posts
Well I connected the camera directly to the tx, bypassing the osd and all the wires on the plane and it is still the same. I did notice that the color saturation changes dramatically depending on what color objects are in the cameras view. I had on a red t-short and when it was in view, but not taking up the center or majority of the view, it was nice and red. If the shirt was the main thing in view, the color got washed out and the shirt appeared to be a washed out pink color. I am guessing this is related to the white balance. I guess I need to try the cam that is a step up when auto white balance can be turned off.

Anyone know if there is a pot on the inside of this camera that can adjust this?

Thanks
techspy is offline Find More Posts by techspy
RCG Plus Member
Latest blog entry: My Esprit Saga
Reply With Quote
Old Jan 26, 2010, 02:24 PM
Registered User
Daemon's Avatar
Lakewood, Colorado
Joined Aug 2002
29,102 Posts
It's not a white balance problem. Something is broken.

Could be on the Rx side too. I've seen a similar effect when I used the wrong
Rx for a given Tx. The levels didn't match and everything was blown out.
Try hooking the camera directly to your monitor. If you see the same effect without
the Tx and Rx, then simply replace the camera.

ian
Daemon is offline Find More Posts by Daemon
RCG Plus Member
Old Jan 26, 2010, 03:18 PM
Registered User
Mr.RC-CAM's Avatar
USA
Joined Oct 2001
5,200 Posts
OSD is affected too, so the problem does not seem to be camera related. It looks to me like the video signal is not correctly terminated or the video levels are 2X too high.

Remove the wireless video link. Verify the monitor works with another camera directly connected to it. Then start your troubleshooting with the DPC-171 directly connected to the test monitor. Expand the test until you find the bad boy.

BTW, what wireless video Tx and Rx are you using?
Mr.RC-CAM is offline Find More Posts by Mr.RC-CAM
Reply With Quote
Old Jan 26, 2010, 04:41 PM
Registered User
Daemon's Avatar
Lakewood, Colorado
Joined Aug 2002
29,102 Posts
Quote:
Originally Posted by Mr.RC-CAM View Post
OSD is affected too
How so? The OSD text looks fine to me.

ian
Daemon is offline Find More Posts by Daemon
RCG Plus Member
Old Jan 26, 2010, 05:18 PM
Registered User
United Kingdom, Bath
Joined Apr 2007
193 Posts
Mine look a bit like that if my video TX white level is set too high. If you take a screen shot of your video, and past it into photoshop or something, you'll see that the picture has a tiny dynamic range. Does your video TX or RX have a pot you can adjust for white level?
zitron is offline Find More Posts by zitron
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Many things wrong with this video. wakeboardfusio Car Talk 18 Jan 03, 2010 12:14 PM
Discussion Whats wrong with this? Wrench Life, The Universe, and Politics 2 Oct 20, 2009 09:50 AM
Whats wrong with this battery? jason f Batteries and Chargers 1 May 27, 2003 07:04 AM
Whats wrong with this pack? Joel K. Scholz Batteries and Chargers 22 Nov 05, 2002 10:32 AM
Whats wrong with this logic??????? HankF Electric Heli Talk 4 Feb 26, 2002 03:13 PM