HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jul 18, 2014, 10:48 AM
Cotton Headed Ninny Muggins
Creepy1's Avatar
Canada, ON, Kapuskasing
Joined Mar 2012
1,408 Posts
Discussion
Motors quiting during flight!

I can hover, and burst up, and down all day, but soon as I goose the throttle, and move a direction at the same time, the motors quit. Oddly enough, I can move the quad around slowly as this only happens on throttle bursts. Any ideas?
Creepy1 is offline Find More Posts by Creepy1
Reply With Quote
Sign up now
to remove ads between posts
Old Jul 18, 2014, 10:52 AM
Registered User
United States, PA, Doylestown
Joined Jan 2014
1,540 Posts
ESC/motors are desyncing (search for this) or there is a bad power connection or solder joint that causes a large Voltage drop at high current.
Or, your ESCs have the low Voltage cut-out enabled.
waltr is online now Find More Posts by waltr
Reply With Quote
Old Jul 18, 2014, 10:58 AM
Cotton Headed Ninny Muggins
Creepy1's Avatar
Canada, ON, Kapuskasing
Joined Mar 2012
1,408 Posts
Quote:
Originally Posted by waltr View Post
ESC/motors are desyncing (search for this) or there is a bad power connection or solder joint that causes a large Voltage drop at high current.
Or, your ESCs have the low Voltage cut-out enabled.
Voltage cut out is enabled for 3.2v, but why would this be an issue as my alarm doesnt go off?
Creepy1 is offline Find More Posts by Creepy1
Reply With Quote
Old Jul 18, 2014, 12:23 PM
Cotton Headed Ninny Muggins
Creepy1's Avatar
Canada, ON, Kapuskasing
Joined Mar 2012
1,408 Posts
Ok, so it's not the battery, as I just ruled that out! Oh well, no time to fart around with it now!
Creepy1 is offline Find More Posts by Creepy1
Reply With Quote
Old Jul 18, 2014, 12:27 PM
Don't be popular, be right.
United States, FL, Port St Lucie
Joined Aug 2004
785 Posts
Quote:
Originally Posted by Creepy1 View Post
Voltage cut out is enabled for 3.2v, but why would this be an issue as my alarm doesnt go off?
Disable it completely and try again. It can serve no good purpose on a multirotor and can cause several problems.
bigddybn is online now Find More Posts by bigddybn
Reply With Quote
Old Jul 18, 2014, 12:34 PM
Air, Ground & Water
freechip's Avatar
Canada, ON, Rockland
Joined Aug 2008
23,313 Posts
Flying with a model that you know you are having issues with is NOT very responsible.

if Kapuskasing wasn't too far we could meet up and diagnose the problem together
freechip is online now Find More Posts by freechip
Reply With Quote
Old Jul 18, 2014, 12:51 PM
Cotton Headed Ninny Muggins
Creepy1's Avatar
Canada, ON, Kapuskasing
Joined Mar 2012
1,408 Posts
Quote:
Originally Posted by bigddybn View Post
Disable it completely and try again. It can serve no good purpose on a multirotor and can cause several problems.
I'll try that then.
Quote:
Originally Posted by freechip View Post
Flying with a model that you know you are having issues with is NOT very responsible.

if Kapuskasing wasn't too far we could meet up and diagnose the problem together
Thanks for the offer bud! I'll figure it out eventually.
Creepy1 is offline Find More Posts by Creepy1
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Question Hubsan X4 v2 power failing during flight :( Thebeanus Mini Multirotors 11 Oct 01, 2013 03:44 AM
Help! Wattaplane 48' EPP Slick - Ail/Ele rates changing during flight! Please advise! uzig718 3D Flying 5 Sep 22, 2013 10:23 AM
Discussion motor quits KennyMc Power Systems 1 Sep 20, 2013 06:02 PM
Discussion Engines quiting during flat spin Disarray Engines 19 Mar 08, 2011 11:50 AM
Astro motor quits in flight aeropuppy Electric Heli Talk 4 Aug 29, 2003 12:57 AM