New Products Flash Sale
Thread Tools
Old Jan 09, 2016, 12:08 PM
red342 is offline
Find More Posts by red342
Registered User
red342's Avatar
United States, NY, Halfmoon
Joined Oct 2015
98 Posts
Question
Nano CP S Modes and issues

Hey all:

I bought a Nano CPS at the lhs for a great deal since they are closing. I have not flown helis in quite some time, only planes.

I am familiar with my tx which is a DX6i since I use it for all my planes.

So, the CPS is RTF so I bound my transmitter and set it up according to the manual.

So if I am correct, the F-Mode or gear switch in "0" is stability and "1" is agility. I do not have a 3 position switch being it is a DX6i, which is fine because I have no desire to fly 3D.

With that said, when in stability mode, nothing is responsive except the throttle. All the throttle does is push the blades and linkages up but does not turn. Like I said nothing else is responsive.

When in agility mode, the led is red and once the throttle is up it turns blue, and finally flies, but like crap... like wayyyyy off trim.

The original issue with agility mode was the throttle was unresponsive then just turned up high when I got mid stick. I adjusted the throttle curve for this mode so at least I can spool up and see what is going on.

I probably am confusing you because I am confused as well. I rebound the original Tx that comes with it and it does the exact same thing. nothing but throttle moving the blades but no spinning and the rest unresponsive in stability mode and agiity mode its all over.

Any help?

Edit: Also any info on the LED and what they mean would be great!
red342 is offline Find More Posts by red342
Reply With Quote
Sign up now
to remove ads between posts
Old Jan 10, 2016, 02:22 PM
farquward is offline
Find More Posts by farquward
Today is a good day to fly
farquward's Avatar
United States, CA
Joined Sep 2014
507 Posts
When in stability mode you should have a blue LED, agility should be red. I have the DX6i and it bound fine first time. Go thru all of the radio programing and make sure it's as per the manual. Try to bind again and make sure you follow the computer radio instructions. Step 6 is very important! If you need the complete binding procedure, let me know.

Is your TH on? Just thinking out loud. Most likely not, I think you just need to bind it properly.
farquward is offline Find More Posts by farquward
Reply With Quote
Old Jan 10, 2016, 03:45 PM
red342 is offline
Find More Posts by red342
Registered User
red342's Avatar
United States, NY, Halfmoon
Joined Oct 2015
98 Posts
I went through and did it all twice Ill try again just to make sure. Basically nothing happens when in stability mode. It will fly when I switch the gear "fmode" switch. The led will be red and when the rotor starts to spin it will turn blue and then fly.

I just flew it now actually and what happens now is if I switch the fmode to "1" or agility mode, everything works as above... but now if I switch the gryo flap switch to "1" the led turns blue from the get go and lets me spool up the rotor slowly, and it actually was ok to fly and not as aggravating, only prob was trim was all over, but controllable.

Ill relook over that manual and the step 6 you said.
red342 is offline Find More Posts by red342
Reply With Quote
Old Jan 10, 2016, 04:38 PM
red342 is offline
Find More Posts by red342
Registered User
red342's Avatar
United States, NY, Halfmoon
Joined Oct 2015
98 Posts
So I re bound and tried it all again and same still. Then I said hey lets try again just incase.. and it seems to be working great. I did the drift calibration and its pretty on. SO in the end I enjoy it.

Thanks for your help. Not really sure what it was seeing I bound it numerous time and had issues with the rtf tx as well, but oh well its golden now.

Thanks!
red342 is offline Find More Posts by red342
Reply With Quote
Old Jan 11, 2016, 12:22 PM
farquward is offline
Find More Posts by farquward
Today is a good day to fly
farquward's Avatar
United States, CA
Joined Sep 2014
507 Posts
Cool, glad it's working now. Sometimes it's all in how your tongue is sticking out.
farquward is offline Find More Posts by farquward
Reply With Quote
Old Jan 11, 2016, 07:25 PM
derelict001 is offline
Find More Posts by derelict001
Fly-Crash-Repair-Repeat
Canada, ON, Brampton
Joined Feb 2015
41 Posts
Quote:
Originally Posted by farquward View Post
Cool, glad it's working now. Sometimes it's all in how your tongue is sticking out.
lmao, so true!
derelict001 is offline Find More Posts by derelict001
Reply With Quote


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
News The Blade Nano CP S Ultra Micro RC Helicopter ndfly700 Micro Helis 657 Feb 09, 2016 10:26 PM
Discussion Nano CP S mupepe Electric Heli Talk 2 Aug 28, 2015 05:05 PM
Sold 2 nano CP X's + tons of spares philski Aircraft - Electric - Helis (FS/W) 0 Aug 18, 2015 07:18 PM
Help! Nano CP X initialize and throttle issue CA_Doug Micro Helis 6 Jun 14, 2014 12:43 PM