SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Feb 14, 2012, 07:03 PM
Registered User
Canada, AB, Okotoks
Joined Jan 2012
1 Posts
Help!
elogger connect

elogger v4 not reconised by computer WHY
Rig1work is offline Find More Posts by Rig1work
Reply With Quote
Sign up now
to remove ads between posts
Old Feb 15, 2012, 09:50 AM
Resistance is Futile
camship's Avatar
United States, FL, Panama City Beach
Joined Oct 2001
2,680 Posts
Quote:
Originally Posted by Rig1work View Post
elogger v4 not reconised by computer WHY
Some helpful information from you would be;

The software version of the ET software you were trying this with.

Which operating system you were trying to use and on what kind of computer, (laptop, desktop, etc.).

Have you tried this on a different computer?

Is this a new or used device?

If not new has it worked correctly before and with which software version?

Good Luck,

Rob
camship is offline Find More Posts by camship
Reply With Quote
Old Feb 19, 2012, 09:40 PM
Registered User
Joined Feb 2012
2 Posts
ELogger V4 Not recognized by computer

Hi,

I am setting up my elogger V4 for the first time and my computer is not recognizing it.

I am using a MacBookPro running Windows 7 with VMware Fusion.

I did get an error message that a USB device was pulling to much power and that it would be disabled until I disconnected it. I have since disconnected and reconnected several times and nothing has changed I am not getting an error message anymore though.

I had the following sensors hooked to the elogger V4

OSD Pro
10hz GPS
MicroAirspeed
MicroAltimeter
High G Sensor
Optical RPM
Stabilization

Any Ideas?

All help will be greatly appreciated, I am new to this but very excited to get it set up and working.

Thanks,

Patrick
acroflights is offline Find More Posts by acroflights
Reply With Quote
Old Feb 20, 2012, 03:30 AM
Resistance is Futile
camship's Avatar
United States, FL, Panama City Beach
Joined Oct 2001
2,680 Posts
Quote:
Originally Posted by acroflights View Post
Hi,

I am setting up my elogger V4 for the first time and my computer is not recognizing it.

I am using a MacBookPro running Windows 7 with VMware Fusion.

I did get an error message that a USB device was pulling to much power and that it would be disabled until I disconnected it. I have since disconnected and reconnected several times and nothing has changed I am not getting an error message anymore though.

I had the following sensors hooked to the elogger V4

OSD Pro
10hz GPS
MicroAirspeed
MicroAltimeter
High G Sensor
Optical RPM
Stabilization

Any Ideas?

All help will be greatly appreciated, I am new to this but very excited to get it set up and working.

Thanks,

Patrick
MacbookPro will NEVER work for this. It will continuously insist on turning off the power to your USB. You can try a powered USB hub but the ET products requite a native and more direct USB environment than the VMWARE container provides AKAIK.

Good luck,

Rob
camship is offline Find More Posts by camship
Reply With Quote
Old Feb 20, 2012, 08:47 AM
Registered User
Joined Feb 2012
2 Posts
Thanks

Very good information, I have a powered USB hub so I'll try that or end up purchasing a cheap PC. I love and hate my Mac at the same time.

Thanks again for the response.

Patrick
acroflights is offline Find More Posts by acroflights
Reply With Quote
Old Feb 20, 2012, 09:23 AM
Resistance is Futile
camship's Avatar
United States, FL, Panama City Beach
Joined Oct 2001
2,680 Posts
Quote:
Originally Posted by acroflights View Post
Very good information, I have a powered USB hub so I'll try that or end up purchasing a cheap PC. I love and hate my Mac at the same time.

Thanks again for the response.

Patrick
Snap up some refurbished off lease Dell business notebooks. I was able to buy D620's and D630's for $250 ea. They're proven tanks, fairly fast with loads of dirt cheap batteries and accessories and perfect for your field box. I bought 3 just to dedicate to RC projects.

Best of luck,

Rob
camship is offline Find More Posts by camship
Last edited by camship; Feb 20, 2012 at 09:28 AM.
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product Telemetry for your eLogger V4! billpa Eagle Tree Systems 18 Sep 01, 2014 11:10 PM
Discussion eLogger V4 availability balsabuster2004 Eagle Tree Systems 3 Apr 19, 2011 11:47 PM
Discussion eLogger V4 not logging Throttle BiKESEAT Eagle Tree Systems 1 Apr 10, 2011 10:52 PM
Discussion I just cannot work out the v3 elogger, pls help! pmdevlin Eagle Tree Systems 17 Mar 12, 2011 04:21 AM
Question Does eLogger record individual cell voltage or just total voltage? Neil_SC Eagle Tree Systems 1 Mar 10, 2011 02:37 AM