HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Sep 16, 2009, 07:46 AM
Registered User
daemuon's Avatar
Joined Sep 2008
210 Posts
Had a test run the other day. I did my first run with the cabins in place and some tape to "seal" it. didn't work... water got in but all of my electronics were above the water that got in.

I didn't have the motors wired correctly. The center motor ran forward when steering and i had my channels swapped! had to steer with the throttle

Also found out that i need a small amplifier to run the rudders with proportional steering. Dail at Vantec is sending one out.

The batteries were very near the back and the esc was in the front. The boat stood up at about 45 degrees when in full throttle!!!

So i brought it back in and moved the batteries to the front and the esc to the back. Soldered my wires to the motors (was using compression fittings) and double checked the motor wiring per Dail's instructions.

I added a bumper in the front in the way of a half flattened ping pong ball. The nose of the ship bumped the side of the pool a few times and got a little dinged up.

After i was satisfied with my modifications i sealed the deck opening with packing tape! After the next run the inside was dry.

But i lost 2 of my props because i didn't tighten the nuts sufficiently! Luckily it was in a swimming pool.

So one more time back to the dry dock. Sent out the diving specialists to retrieve the props and made a few more adjustments.

Third time out is the charm. The pool isn't long enough to get up to full speed but turning in place is good as long as i don't over steer. She can come about in a 2 foot arc, maybe less. Thats without rudders (i have them on but locked straight). In the space i have she now get the front third up above the watter and doesn't look like a speed boat.

I'll have some pics of her under way later this week. But for now here are some pics of her static.
daemuon is offline Find More Posts by daemuon
Reply With Quote
Sign up now
to remove ads between posts
Old Sep 16, 2009, 09:41 AM
Registered User
daemuon's Avatar
Joined Sep 2008
210 Posts
Some pics in motion. Will post videos soon.

Pics are dark because the pool is still in the shadow of the house at this time of day.

Also note that the cabins are sitting on top of the tape i'm using as a water barrier. I don't have everything i need to make it water tight.
daemuon is offline Find More Posts by daemuon
Last edited by daemuon; Sep 16, 2009 at 02:43 PM.
Reply With Quote
Old Sep 16, 2009, 10:09 AM
Registered User
Ed Crowell's Avatar
Southern Calif
Joined Dec 2005
1,803 Posts
Very nice, looks like you have plenty of power.

Ed
Ed Crowell is offline Find More Posts by Ed Crowell
Reply With Quote
Old Sep 16, 2009, 10:41 AM
Registered User
daemuon's Avatar
Joined Sep 2008
210 Posts
Thanks! Maybe a bit too much. Or i need a bigger pond. There is one on the other side of the street, but i don't see any access. May need to make my own...

Here is a video:

http://www.rcgroups.com/forums/showt...8#post13128176
daemuon is offline Find More Posts by daemuon
Reply With Quote
Old Sep 17, 2009, 10:39 AM
Registered User
daemuon's Avatar
Joined Sep 2008
210 Posts
OK, took The PT over to the pond. The pond is about a mile long, 100 yards across and has a dog leg at one end that is about 200 yards around. I stuck to the dog leg for this run. Wanted to run it for a few minutes at full speed to see how heat is.

No problems with heat. But turning while under way is slow. Or i guess i should say wide. If you stop you can turn on a dime, but she only turns in an arc while going straight. That should level out once i have the rudders working.

I have a video here:
http://www.rcgroups.com/forums/showt...6#post13137080

The video and pics are low quality because we used our pocket camera. The camcorder uses a proprietary format that i can't edit on my laptop and i can't upload a 500meg HD video anyway

The pic is just a screen capture, but you can see that she really gets up there! That's full throttle.

It's a little fast for scale, but i don't need to keep it "floored" all the time either...

The wake is incredible but you can't really see it on the video/pic. I could actually see waves hitting the beach!

I ran it for about 10 minutes total. The batteries still seem to have plenty of juice. The motors were warm, but not too hot to touch. The ESC was also warm but by no means too hot. I would have run it longer, but the wife and daughter were ready to go. You can hear our daughter in the video.

Should have some better video and pictures later.

Please ignore the tape... I don't have all of my tools here so i can't water-proof the esc, radio, etc... but the packing tape over the hatch is really doing the trick!
daemuon is offline Find More Posts by daemuon
Last edited by daemuon; Sep 17, 2009 at 11:06 AM.
Reply With Quote
Old Sep 17, 2009, 07:13 PM
Registered User
Joined Dec 2004
3,724 Posts
DAEMUON- I tool you when you were setting up the boat that with three motors in the PT the boat would be an animal. The one thing that I think I would change out would be the proportional speed control steering in favor of the triple rudders working. You will get much better turning radius at all speeds except for dead slow when the speed control reverses one of the motors. I still think you can get even more speed out of her once you can run her at full power for a little longer so you can adjust the balance on the hull.

Like I said when you ordered the setup, THIS IS NOT A POOL BOAT. You need some serious water to let her strut her stuff.
frankg is offline Find More Posts by frankg
Reply With Quote
Old Sep 17, 2009, 07:35 PM
Registered User
daemuon's Avatar
Joined Sep 2008
210 Posts
Thanks for the input frankg! I'll be taking her to the sound down here in the Outer Banks tomorrow.

I'll have both rudders and proportional speed control after i get home. the RDFR speed control has 4 settings. The default is "tank steering", 2 are called EXPO, one is SKIP, and you CAN set it to bypass proportional and act as 2 speed controllers. But SKIP is designed for boats with 3 motors.

Once i get the Y adapter and small signal amplifier from vantec i can set it to skip. If i had a better futaba radio and not the cheapo proboat i wouldn't need the amp. But the rx doesn't have a strong enough signal to run both the esc and the servo.

From the instructions:

The SKIP algorithm is for boats with rudders. It mixes steering into the speed commands only near the extremes of rudder steering. This gives maximum speed and stable roll forces and still offers maneuverability, especially for subs. A Y-connector splits the steering command to the RDFR and the rudder servo.

So as you can see, i'll have the best of both. at a stop i'll be able to turn on a dime, and then when at full speed the side 2 motors will only kick in to help turn at the extremes of the turn.

But these motors from MACK are FAST!
daemuon is offline Find More Posts by daemuon
Reply With Quote
Old Sep 17, 2009, 07:36 PM
Registered User
daemuon's Avatar
Joined Sep 2008
210 Posts
When deciding where to put the rx in a boat, what do you want to stay away from?
daemuon is offline Find More Posts by daemuon
Reply With Quote
Old Sep 18, 2009, 05:14 PM
Registered User
daemuon's Avatar
Joined Sep 2008
210 Posts
Yet another video...

http://www.rcgroups.com/forums/showt...3#post13146731
daemuon is offline Find More Posts by daemuon
Reply With Quote
Old Sep 18, 2009, 05:29 PM
Registered User
daemuon's Avatar
Joined Sep 2008
210 Posts
Some stills from the lake...

Is the mosquito the state bird of NC or what?!?!

One minute out on either the sound or the lake and you look like a pin cushion.
daemuon is offline Find More Posts by daemuon
Reply With Quote
Old Sep 18, 2009, 08:08 PM
Registered User
United States, CA, Tehachapi
Joined Aug 2009
187 Posts
Pt

Check out the HARBOR MODELS web site, they have a rudder/throttle mixer that conects up to three motors and slows down/speeds up the outboard props on turns, and will turn props on turns with no throttle, have been using them on my 2 & 3 motor boats, works great.
What isthe model of the ESC you are using. Keith
tincanrider is offline Find More Posts by tincanrider
Reply With Quote
Old Sep 19, 2009, 07:06 AM
Registered User
daemuon's Avatar
Joined Sep 2008
210 Posts
It's a Vantec: http://www.vantec.com/rdfr.htm

Thanks for the info, i'll look at those next time.

This ESC does what you describe and a bit more. It's used in robots, subs, etc...

I would have rudder control, but my cheap receiver does not put out enough power to run the ESC and SERVO at the same time. Vantec is sending me a small amp that will fix that.

The instructions say that some receivers will work with just a Y connector. My receiver just wasn't one of those.
daemuon is offline Find More Posts by daemuon
Reply With Quote
Old Sep 19, 2009, 07:57 PM
Registered User
United States, CA, Tehachapi
Joined Aug 2009
187 Posts
Pt-esc

OK thanks for the info on the ESC, quite a piece of equipment.
tincanrider is offline Find More Posts by tincanrider
Reply With Quote
Old Sep 20, 2009, 08:41 AM
Registered User
Joined Aug 2007
139 Posts
she rides real nice. I like the fact you used three motors. the boat has a good attitude while she is up on plane
ptjim is offline Find More Posts by ptjim
Reply With Quote
Old Sep 20, 2009, 03:52 PM
Registered User
daemuon's Avatar
Joined Sep 2008
210 Posts
yeah, i'm happy with the ESC. It seems to be a rugged piece of kit. the max start amps rating (which i don't have in front of me) is over a 5 second starting period, not just a peak spike. so it should be pretty hard to fry.

thanks for the compliment! i need to shave some weight i think though. she sits low when standing still.
daemuon is offline Find More Posts by daemuon
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion imex PT 109 vs proboat(old midwest)PT 109 aslvrfrostcsvt Scale Boats 15 May 22, 2008 10:32 PM
Yet Another, GWS Me-109 first warbird Aceshigh84 Parkflyers 2 Dec 14, 2004 07:16 PM
yanq (aka yet another novice question) mutron Batteries and Chargers 6 Apr 16, 2004 08:16 AM
Yet Another GWS 109.. TheLost GWS (Grand Wing Servo) 12 Mar 23, 2004 01:03 PM
Just can't build yet another Spitfire ? ChrisP Scale Kit/Scratch Built 0 Jun 25, 2001 04:42 AM