HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Sep 27, 2005, 10:59 AM
Registered User
United States, CA, Glendale
Joined Jun 2001
434 Posts
Onyx glitching?

Hello All,

I have a sailplane that is giving me hell with an intermittant glitch. I am slated to fly this plane in a Large contest this weekend. The glider is mainly carbon fiber so I have the antenna wire on the outside of the plane. Unfortunately, I have made the wiring harness out of standard hitec servo wire rather then the twisted type which would of probably helped. Anyway, I have decided to give ferite beads a try. I have 6 servos, do I need 6 beads or can I use one large one for all the wires entering the receiver? Any help will be greatly appreciated.

Best regards,

Marc Webster
thrmaln is offline Find More Posts by thrmaln
Reply With Quote
Sign up now
to remove ads between posts
Old Sep 28, 2005, 10:09 AM
Fly R/C writer
Redlands, Ca
Joined Dec 2004
1,867 Posts
Hi Marc,

I have been using both twisted and straight wire without anything like ferrite beads or glitch busters or things like that. Haven't had a problem. But, do check the following things:

1. Check the antenna wire for any breaks in the insulation as this may be contacting the fuslage where it exits the fuse. Also check the entire length for continuity. I have had antenna wires get broken inside the insulation, giving me intermittent glitches.

2. Check all wires for chafing to insure there is no bare wire showing. A friend of mine recently lost a plane and when he stripped out the equipment from the wreckage, he found his wire harness going through one of the wing panels was completely worn down to the bare wires from sliding around inside the wing during flight....mostly launching.

3. Try using another receiver. Just to see what happens. If the 2nd receiver works without glitching, you might have found the problem.

4. Check all connections and solder joints. They must be solid connections or really good solder joints.

5. Check the transmitter. Could be a loose antenna mount or intermittent power through the tx. I had a problem where I would get glitched fairly often until I noticed everytime I hit one of my switches, or moved the tx a bit the glitch would occur. Turns out there was a loose connection to the antenna.

If none of that works, I would install a new radio system. No use crashing a perfectly good Onyx over a radio system that costs less than half the cost of the plane. Hope to see you at Visalia!

Mike Lee
mlee8249 is online now Find More Posts by mlee8249
Reply With Quote
Reply


Thread Tools