HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jun 13, 2012, 04:54 PM
Closed Account
Joined May 2012
1,792 Posts
Quote:
Originally Posted by RicksterRC View Post
Of course you are correct.

We can keep repeating that mantra when people ask what mode their corter is.

Or we can try to help those who bought a "complete RTF" package figure out why things aren't working.

I'm trying to be helpful.

I too grew weary of repeating myself regarding the "mode" garbage. But I think an honest question deserves a straight answer, regardless of the topic. I repeated myself because either my question was not stated clearly or the audience didn't understand the question.

'Nuff said...


.
.quietguy is offline Find More Posts by .quietguy
Reply With Quote
Sign up now
to remove ads between posts
Old Jun 13, 2012, 04:57 PM
Brosol
Brosol's Avatar
Canada
Joined Dec 2010
1,111 Posts
Quote:
Originally Posted by derehu1234 View Post
I know this is irrelevant,but does anyone know what is the complete name of this model?
Kyūshū J7W1 Shinden - experimental fighter
Kyushu J7W1 Shinden (2 min 3 sec)


http://www.aviationtrivia.info/Kyushu-J7W-Shinden.php
Brosol is offline Find More Posts by Brosol
Reply With Quote
Old Jun 13, 2012, 05:00 PM
Registered User
Joined Jan 2012
30 Posts
Quote:
Originally Posted by Brosol View Post
TY bro
derehu1234 is offline Find More Posts by derehu1234
Reply With Quote
Old Jun 13, 2012, 05:48 PM
Registered User
Canada, ON, Ottawa
Joined Dec 2011
1,739 Posts
Quote:
Originally Posted by RicksterRC View Post
It would be hard for the crystal to cause the problem you're seeing.
I guess if it was off frequency, maybe the snr would increase, leading to range issues, but I don't see it happening...

You've checked that the antenna is connected?
Have you examined the pad it solders to with a magnifier to make sure it's not shorted to another pad?
Thanks for infos Rick, I don't have any knowledge of RX-TX communicado... so, just grasping @straws for a cause/solution.
The antenna was firmly soldered to the RX, I didn't think to check for pad contamination. I don't know if it's a no no... but I soldered another anttena wire to the front of the RX also --l-- didn't make things any better or worse though.

I tried flying it with 2 diff. TXs... definately NOT TX related.... so it's gotta be on the RX... bad solder pad seems most likely right now.... I'll have to check my buddy's V911 again.

Cheers!

C'mon NIMHs i ordered from China! I refuse to keep buying cheap AA batteries that I have to chuck when they die.
I flew with zero bars on my TX today... the 120mah LiPo was quite low on power too! so I had to make a controlled descent ... into a shrub.
V911 0613 (2 min 7 sec)
vpsporb is offline Find More Posts by vpsporb
Last edited by vpsporb; Jun 13, 2012 at 10:33 PM. Reason: spelling
Reply With Quote
Old Jun 13, 2012, 06:00 PM
Registered User
Canada, ON, Ottawa
Joined Dec 2011
1,739 Posts
Quote:
Originally Posted by ztoon13 View Post
Hi everybody,
I'm french & new here. Hope you guys will forgive my english mistakes...
My v911 is bind with my Turnigy 9X.
With some tweaks, it's really giving me really challenging pilot time.
I' ve flew my v911 for may be 40 batteries, and due to what I believe was a little crash (comparing to other), I've a transmission problem with it :
When I turn the main gear I can feel a "hard" point in both ways of rotation. I've dismantled rotor and flybar. The problem is clearly linked to the "big wheel", not the motor. The structure and the wheel itself seems ok & straight...
Maybe tags in my forum search were wrong...
Any idea what I can do about that ?
The "hard" point on the main gear can be... "a tip of gear tooth bent into the valley" or a piece of "foreign object" stuck in the valley of the gear-teeth.
Solution: Rotate gear until "hard point" use an Xacto knife or Razor blade to cut/remove the piece of "debris" from between the gear-teeth of Main gear.

bon chance!
vpsporb is offline Find More Posts by vpsporb
Reply With Quote
Old Jun 13, 2012, 06:34 PM
Gone with the Mistral
ztoon13's Avatar
France, PACA, 13
Joined Jun 2012
77 Posts
Quote:
Originally Posted by vpsporb View Post
The "hard" point on the main gear can be... "a tip of gear tooth bent into the valley" or a piece of "foreign object" stuck in the valley of the gear-teeth.
Solution: Rotate gear until "hard point" use an Xacto knife or Razor blade to cut/remove the piece of "debris" from between the gear-teeth of Main gear.

bon chance!
Hi vpsporb,
Thanks for the answer. That was fast.
To be honest, when I first saw your tip, I asked myself : is he kiddin' me ?
It's a haaard point. I can not rotate the shaft.
What is he thinking ? of course I looked for debris on the teeth...
Then I take a magnifying glass and now I can say : I need new glasses.
Merci beaucoup
ztoon13 is offline Find More Posts by ztoon13
Last edited by ztoon13; Jun 13, 2012 at 07:49 PM.
Reply With Quote
Old Jun 13, 2012, 07:06 PM
Brosol
Brosol's Avatar
Canada
Joined Dec 2010
1,111 Posts
Quote:
Originally Posted by ztoon13 View Post
Hi vpsporb,
Thanks for the answer. That was fast.
To be honest, when I first see your tip, I asked myself : is he kiddin' me ?
It's a haaard point. I can not rotate the shaft.
What is he thinking ? of course I looked for debris on the teeth...
Then I take a magnifying glass and now I can say : I need new glasses.
Merci beaucoup
Also use a magnifying glass/loupe to check for bent, deformed, missing gear teeth. Use a fine tip flat screwdriver or razor blade to reshape until the gear rotates freely without binding.
Brosol is offline Find More Posts by Brosol
Reply With Quote
Old Jun 13, 2012, 07:27 PM
Registered User
Canada, ON, Ottawa
Joined Dec 2011
1,739 Posts
Quote:
Originally Posted by ztoon13 View Post
Hi vpsporb,
Thanks for the answer. That was fast.
To be honest, when I first see your tip, I asked myself : is he kiddin' me ?
It's a haaard point. I can not rotate the shaft.
What is he thinking ? of course I looked for debris on the teeth...
Then I take a magnifying glass and now I can say : I need new glasses.
Merci beaucoup
eheh do not worry, I did same-thing!

bienvenue
vpsporb is offline Find More Posts by vpsporb
Reply With Quote
Old Jun 13, 2012, 07:34 PM
Registered User
Joined Feb 2007
535 Posts
I've found the 9958 motor pinion (has 1 additional pinion tooth I believe) meshes much better with the main gear. It got rid of some rough spots in mine.
jpconard is offline Find More Posts by jpconard
Reply With Quote
Old Jun 13, 2012, 07:47 PM
CURIOSITY Has Landed!
Fugitive_Bill's Avatar
Sydney, Australia
Joined Jul 2005
1,162 Posts
Has anyone found that the Blue/White main gear mesh noise is louder than the Black/Orange on the V911 Heli??

(I'm in a hurry, will explain more later - after I've had a nap!)

B!LL!
Fugitive_Bill is offline Find More Posts by Fugitive_Bill
Reply With Quote
Old Jun 13, 2012, 07:56 PM
Heli Mania
Hayabusa Heli's Avatar
PNW
Joined Dec 2010
2,604 Posts
Quote:
Originally Posted by jpconard View Post
I've found the 9958 motor pinion (has 1 additional pinion tooth I believe) meshes much better with the main gear. It got rid of some rough spots in mine.
Maybe one improvement for WLToys to make to the V911 is use a 1 tooth larger pinion gear on the main motor - maybe jameschen072 can suggest this to WLToys. Better mesh and less noise from what I've read.
Hayabusa Heli is offline Find More Posts by Hayabusa Heli
Reply With Quote
Old Jun 13, 2012, 08:15 PM
Registered User
Merlinz's Avatar
Joined May 2012
81 Posts
My Red V shaped LED light has never light up, at first I thought it was just some models, versons do and some don't but every pic/video I've seen the Red light is on, so now Im thinking I have a duff TX...
Merlinz is offline Find More Posts by Merlinz
Reply With Quote
Old Jun 13, 2012, 08:21 PM
KDS450QS(ZYX4),V977,CX-20
FyreSG's Avatar
United States, CA, Monterey
Joined Apr 2012
5,128 Posts
I actually want to disable the red V-shaped LED lights! I find it annoying and a waste of energy. Has anyone done it before? How?
FyreSG is offline Find More Posts by FyreSG
Reply With Quote
Old Jun 13, 2012, 08:26 PM
Registered User
Merlinz's Avatar
Joined May 2012
81 Posts
I was thinking that might actually be a bonus because it would save battery etc, but my heli has been acting pretty weird and with the light never working etc.. could be issues with the TX. I just emailed the vendor now and asked for a replacement..

mine says "speed master" on it:S..
Merlinz is offline Find More Posts by Merlinz
Reply With Quote
Old Jun 13, 2012, 09:20 PM
Registered User
Joined May 2012
45 Posts
Just recieved my 911 yesterday, and man this thinks is awesome. But tonight I broke a weight off the flybar, disassembled and the dogbones came apart. Ordered two replacement 911 from banggood. This little thing is great and superfun to fly. Might have to sell the fleet of syma 3 channels. They don't hold a candle to the 4 channel helis. Waiting for a tail assembly for the dh9116. Now that I've got a handle on the v911, what is the next step. I[m looking at a walkera 180 flybar model. Any input.
jeepdude is offline Find More Posts by jeepdude
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product Jiuchon 9C002, a Solo Pro clone? SoloProFan Micro Helis 103 Feb 29, 2012 02:24 PM
Discussion Interesting Solo Pro? Clone gordonzo Micro Helis 46 Nov 30, 2011 03:15 AM
Question Which 100 sized heli after Solo Pro? Tuc Micro Helis 16 Jun 13, 2011 01:52 PM
Sold $100 !NEW ARF Storm 250 (Trex Clone) With Align Upgrades, Tons of Extras! $100!! RChelisrule Aircraft - Electric - Helis (FS/W) 1 May 31, 2011 12:26 AM