HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Apr 09, 2014, 11:21 AM
Registered User
pjdog350's Avatar
Joined Apr 2013
313 Posts
I'm impressed!

It looks like the motor just slid into the gear box. Did you have to do any shimming and will it work on the throttle channel or must you use the flap channel?

That would be great if it worked in the PZ Mosquito!!!!! and the champ, & p-40, & p-51, &Spitfire, & & & &.

jack
pjdog350 is offline Find More Posts by pjdog350
RCG Plus Member
Last edited by pjdog350; Apr 09, 2014 at 11:27 AM.
Reply With Quote
Sign up now
to remove ads between posts
Old Apr 09, 2014, 11:32 AM
Registered User
pjdog350's Avatar
Joined Apr 2013
313 Posts
Turn the motor on, then turn off the TX and see if the motor continues to spin??

me thinks it will??

jack
pjdog350 is offline Find More Posts by pjdog350
RCG Plus Member
Latest blog entry: 4 new AR6100E from Target Hobby
Reply With Quote
Old Apr 09, 2014, 04:48 PM
Master of Micro Modding
valiantGLX's Avatar
Joined Sep 2011
2,422 Posts
Quote:
Originally Posted by pjdog350 View Post
Turn the motor on, then turn off the TX and see if the motor continues to spin??

me thinks it will??

jack
The motor still cuts out even when on full throttle and the signal is lost. I realised that while I was uploading the video, and quickly tested it. With my mosquito when I loose signal my actual flaps on the flap channel fully deploy as well. So I'm thinking if you have the LVC properly setup on the external ESC it is 99.9% safe to mix throttle to flaps
valiantGLX is offline Find More Posts by valiantGLX
Reply With Quote
Old Apr 11, 2014, 02:03 PM
Registered User
pjdog350's Avatar
Joined Apr 2013
313 Posts
That's good news valiantGLX .
pjdog350 is offline Find More Posts by pjdog350
RCG Plus Member
Latest blog entry: 4 new AR6100E from Target Hobby
Reply With Quote
Old Apr 16, 2014, 10:10 PM
Registered User
CLEVELAND,OHIO
Joined Feb 2003
447 Posts
Just picked up the spitfire the other day "First Micro"
I had a question about the flight time? I been using the 150 mah eflite batteries,,there all old and been used with my night vapor "but still fly that fine" but im getting like a 1:30 and start to hear the motor pulsating,so on average im getting like 2 minutes of flight,if im lucky. Does this sound normal?

Someone gave me a tip and told me to balance it,I checked and it sure is tail heavy,They said the as3x might be fighting the entire flight and killing the battery more?
So im going to add some weight and balance it when I get some new batteries.

I was going to order a few more batteries,I seen some off brand 180mah batteries "some were lectron,hyperion,tenergy,any of these better than others?"

But other than the flight time,,I was really impressed with it,,flew great and it handled more wind then I ever thought it would. Very Happy with it!
ProfitOfDoom is offline Find More Posts by ProfitOfDoom
Reply With Quote
Old Apr 16, 2014, 10:18 PM
Raikkonen for President
bhoov128's Avatar
United States, FL, Davenport
Joined May 2012
7,128 Posts
Quote:
Originally Posted by ProfitOfDoom View Post
Just picked up the spitfire the other day "First Micro"
I had a question about the flight time? I been using the 150 mah eflite batteries,,there all old and been used with my night vapor "but still fly that fine" but im getting like a 1:30 and start to hear the motor pulsating,so on average im getting like 2 minutes of flight,if im lucky. Does this sound normal?

Someone gave me a tip and told me to balance it,I checked and it sure is tail heavy,They said the as3x might be fighting the entire flight and killing the battery more?
So im going to add some weight and balance it when I get some new batteries.

I was going to order a few more batteries,I seen some off brand 180mah batteries "some were lectron,hyperion,tenergy,any of these better than others?"

But other than the flight time,,I was really impressed with it,,flew great and it handled more wind then I ever thought it would. Very Happy with it!
Most are tail heavy. Your flight time is most likely due to tired batteries, not AS3X. Get some new ones. I get ~ 5+ minutes of flight with E-Flite 35C 150s on mine.... and I wouldn't exactly call Lectron Pros or Hyperion (!!) 'off-brand' batteries! Pick some new ones up and you'll probably see your problems disappear.
bhoov128 is offline Find More Posts by bhoov128
RCG Plus Member
Latest blog entry: Snice Slick
Reply With Quote
Old Apr 17, 2014, 03:20 PM
Registered User
CLEVELAND,OHIO
Joined Feb 2003
447 Posts
Quote:
Originally Posted by bhoov128 View Post
Most are tail heavy. Your flight time is most likely due to tired batteries, not AS3X. Get some new ones. I get ~ 5+ minutes of flight with E-Flite 35C 150s on mine.... and I wouldn't exactly call Lectron Pros or Hyperion (!!) 'off-brand' batteries! Pick some new ones up and you'll probably see your problems disappear.
Well I went out again and flown 3 more batteries,Almost the same results "these are the same batteries 150mah 25c" Now the first pack went out made a pass or two,then threw a roll in there and almost right after that I get the pulsating motor warning noise,Flow a little bit after that and brought it down I get 1:50.

2nd battery went out just making laps and as soon as I throw a loop or roll in the pulsating starts,Almost identical run time just under 2 mins.

Now the 3rd battery I just flew it in circles,no loops or rolls and I just got to 5 mins before the pulsating starts.

I guess it could be a just luck? but im leaning toward the as3x freaks something out when it goes inverted? Does any of this sound familiar?
ProfitOfDoom is offline Find More Posts by ProfitOfDoom
Reply With Quote
Old Apr 17, 2014, 06:15 PM
Registered User
Austin TEXAS area
Joined Apr 2008
327 Posts
I thought my Bats were ok also, turned out they did just fine in the um cub but lacked the grunt for these. New bats fixed me up but I find I have to cycle them out to cub use sooner than I'd like. just my experience.
Quote:
Originally Posted by ProfitOfDoom View Post
Well I went out again and flown 3 more batteries,Almost the same results "these are the same batteries 150mah 25c" Now the first pack went out made a pass or two,then threw a roll in there and almost right after that I get the pulsating motor warning noise,Flow a little bit after that and brought it down I get 1:50.

2nd battery went out just making laps and as soon as I throw a loop or roll in the pulsating starts,Almost identical run time just under 2 mins.

Now the 3rd battery I just flew it in circles,no loops or rolls and I just got to 5 mins before the pulsating starts.

I guess it could be a just luck? but im leaning toward the as3x freaks something out when it goes inverted? Does any of this sound familiar?
pops57 is offline Find More Posts by pops57
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product E-flite UMX MiG 15 Ducted Fan Jet with AS3X Bowerz Micro Ready-to-Fly 137 May 17, 2013 06:59 PM
Article Horizon Hobby Blade mQX Micro Quad-Copter with AS3X RTF & BNF Review Michael Heer Multirotor Talk 30 Feb 22, 2013 08:47 AM
New Product E-Flite UMX Mig 15 with AS3X! Bowerz Scratchbuilt Indoor and Micro Models 4 Jan 16, 2012 07:02 PM
Discussion UMX S-Bach or Beast 3d (with AS3X)? The Spirit 3D Foamies 6 Jan 07, 2012 05:41 AM
Sold Eflite UMX Beast 3D BNF with AS3X Technology baddb1 Aircraft - Electric - Airplanes (FS/W) 3 Dec 19, 2011 05:42 AM