HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Nov 16, 2014, 04:44 PM
Registered User
Joined Oct 2012
1 Posts
Help!
Quadcoper with wired problem.

Hi,
I have qoudcoper with naza m lite.

When I tried to arm it the engine is spinning but not in the same time.

I do calibratio to; naza, battery, motor, esc, trottle limit, sticks in naza assist soft, gps.

I also change the multi rotor unit in the naza and nothing as been change.
I add the pic of my qoud, and a video from youtube that shows the problem. ( in process)
I also tried to change the idie level in the naza and with fail result.

I have naza m lite, with 4 new turnigy 30 plus, 4 new multistar 4822-690 kv motor, zippy 4s 5000 mah.

If you can sea the naza blink 2 green but by the assist software all the sticks are in the center, I tried to recelicrate and the problem still.

When I connect the esc direct to the reciver of the radio, the angine are just 100% as they need to be.

I will be happy for your help!

Add;
Naza problem1 (0 min 37 sec)
בעיה ברחפן (0 min 15 sec)
AdieLL is online now Find More Posts by AdieLL
Last edited by AdieLL; Nov 16, 2014 at 05:07 PM.
Reply With Quote
Sign up now
to remove ads between posts
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion 2 blade prop VS 3 blade Quadcop guyg Multirotor Talk 1 Jun 03, 2012 01:21 PM
Question HK Quadcop.. which prop splitpilot Multirotor Talk 18 Aug 13, 2011 03:30 PM
Help! Pro-Boat MiniV servo problem...4wire servo replace with 3 wire? Jagzilla Racing Boats - Electric 4 Jun 27, 2011 10:48 PM
Discussion help with a discharge problem with 2 packs wired in parallel cars4fun2001 Batteries and Chargers 13 Apr 04, 2007 09:58 AM
Hoping i fixed my problem with the wires going to the brushes kushal_22 Foamies (Kits) 0 Apr 10, 2002 01:08 AM