HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Oct 10, 2012, 05:47 PM
Registered User
Joined May 2012
130 Posts
Quote:
Originally Posted by piumach View Post
Hi,
this evening I was making some adjustment to the servos and during and engine test, the propeller simply came out from engine shaft!
I think it will need some glue, which kind is the best one?
Or can u suggest me the best way to reattach it whitout the risk to loose the propeller in the field?

Thanks,
Nicola
Hi Nicola.
Welcome to the S.Surfer crazyness .
At least you did not loose it in flight.
Take a close look to this video.
Nine Eagles SkySurfer flight & crash (2 min 1 sec)


Cheers.
SM
supermoth is offline Find More Posts by supermoth
Reply With Quote
Sign up now
to remove ads between posts
Old Oct 11, 2012, 09:34 AM
Registered User
Joined Jul 2011
131 Posts
Quote:
Originally Posted by supermoth View Post
Hi there.
I just got my 3 new zippy 350mah batteries from HK and they come with longer cables than the originals is this a problem?
Thanks.
I don't know at all how long may be rated as "too long", but this thread may help:

http://www.rcgroups.com/forums/showt...g+batteri+cabl

G.
GLFaria is offline Find More Posts by GLFaria
Reply With Quote
Old Oct 11, 2012, 09:40 AM
Registered User
Joined Jul 2011
131 Posts
Quote:
Originally Posted by supermoth View Post
Hi Nicola.
Welcome to the S.Surfer crazyness .
At least you did not loose it in flight.
Take a close look to this video. http://vimeo.com/37481643

Cheers.
SM
Thanks for the video. Looked like an acceptable landing, anyway... Did you manage to find the prop?

I did't believe the Sky Surfer would be able to carry a camera. What is the final weight of the setup?

G.
GLFaria is offline Find More Posts by GLFaria
Reply With Quote
Old Oct 11, 2012, 10:37 AM
Registered User
Joined Oct 2010
16 Posts
Quote:
Originally Posted by supermoth View Post
Hi Nicola.
Welcome to the S.Surfer crazyness .
At least you did not loose it in flight.
Take a close look to this video. http://vimeo.com/37481643

Cheers.
SM
Nice video! Did it happen to your plane with the stock setup? I glued the propeller to the engine shaft using Bostik Super, I suppose it is similar to the standard Super Attack (Loctite).
Yesterday I flew 4 Lipos and it worked great, no issues at all with the propeller and so much fun.
There was a moderate wind and going across it seemed to pilot a kite! I could keep the plane almost stopped in middle air!
piumach is offline Find More Posts by piumach
Reply With Quote
Old Oct 11, 2012, 10:39 AM
Registered User
Joined Oct 2010
16 Posts
Quote:
Originally Posted by GLFaria View Post
Thanks for the video. Looked like an acceptable landing, anyway... Did you manage to find the prop?

I did't believe the Sky Surfer would be able to carry a camera. What is the final weight of the setup?

G.
I'm used to land with the engine switched off, if the COG of the plane is ok just land across the wind and it will land very smooth
piumach is offline Find More Posts by piumach
Reply With Quote
Old Oct 11, 2012, 06:20 PM
Registered User
Joined Jul 2011
131 Posts
Quote:
Originally Posted by piumach View Post
I'm used to land with the engine switched off, if the COG of the plane is ok just land across the wind and it will land very smooth
But the COG must have shifted back somewhat (unless, I guess, the added weight of the camera makes the plane heavy enough that the loss of the prop has no significant impact?...)

G.
GLFaria is offline Find More Posts by GLFaria
Reply With Quote
Old Oct 11, 2012, 09:30 PM
Klassische Segelflugzeuge
studioRS's Avatar
Northern Vermont
Joined Jul 2010
1,394 Posts
When I was slope soaring and my prop came off, the surfer actually flew better! Because I had some lift, I was able to fly for a while. Must have been the lost drag and wieght. It wasn't until I had landed that I noticed the prop had come off. Interesting little sailplane we own.

In the video above I don't fly mine with the motor on hardly at all, only to get to altitude and then just float into the wind the best I can trying to maintain altitude. More like my 2m sailplanes, makes it challenging and fun.
studioRS is offline Find More Posts by studioRS
Reply With Quote
Old Oct 12, 2012, 07:28 PM
Registered User
Joined May 2012
130 Posts
Quote:
Originally Posted by GLFaria View Post
Thanks for the video. Looked like an acceptable landing, anyway... Did you manage to find the prop?

I did't believe the Sky Surfer would be able to carry a camera. What is the final weight of the setup?

G.
Hi.
The video it is not mine.I found it while browsing around the net.
I have no idea about the camera,but I want to find out as well.
Right now I am fixing one more loose servo cable,in order to maiden my second S.Surfer tomorrow.
Cheers.
S.M
supermoth is offline Find More Posts by supermoth
Reply With Quote
Old Oct 12, 2012, 07:31 PM
Registered User
Joined May 2012
130 Posts
Quote:
Originally Posted by studioRS View Post
When I was slope soaring and my prop came off, the surfer actually flew better! Because I had some lift, I was able to fly for a while. Must have been the lost drag and wieght. It wasn't until I had landed that I noticed the prop had come off. Interesting little sailplane we own.

In the video above I don't fly mine with the motor on hardly at all, only to get to altitude and then just float into the wind the best I can trying to maintain altitude. More like my 2m sailplanes, makes it challenging and fun.
I try to do the same.It's a lot of fun.
SM
supermoth is offline Find More Posts by supermoth
Reply With Quote
Old Oct 12, 2012, 07:34 PM
Registered User
Joined May 2012
130 Posts
Quote:
Originally Posted by piumach View Post
Nice video! Did it happen to your plane with the stock setup? I glued the propeller to the engine shaft using Bostik Super, I suppose it is similar to the standard Super Attack (Loctite).
Yesterday I flew 4 Lipos and it worked great, no issues at all with the propeller and so much fun.
There was a moderate wind and going across it seemed to pilot a kite! I could keep the plane almost stopped in middle air!
Thanks for the compliment .
The video it is from somebody else,I just found it over the net.
What lipos do you use,if not the stock one's how do you take care of them?
Thanks.
SM
supermoth is offline Find More Posts by supermoth
Reply With Quote
Old Oct 12, 2012, 07:36 PM
Registered User
Joined May 2012
130 Posts
Quote:
Originally Posted by GLFaria View Post
I don't know at all how long may be rated as "too long", but this thread may help:

http://www.rcgroups.com/forums/showt...g+batteri+cabl

G.
Thanks for the link.
I am starting to use new zippy 350mah lipos and the jst cable is almost 3 times longer than standard.Just wondering if that could be an issue.
Cheers.
SM
supermoth is offline Find More Posts by supermoth
Reply With Quote
Old Oct 13, 2012, 08:00 PM
Registered User
Joined May 2012
130 Posts
Back to the prop issue.

Hi.
Finally after almost 3 weeks without flying we maiden my second S.Surfer(first one took of for ever,lost into the wind ). Actually we were a party of two.I did introduce the S.Surfer to one of my mates and he did purchase another unit.
Added to that we were testing the endurance with the new zippy's I got from HK.
My maiden was great and the endurance compared to the stock battery amazing.To be honest I don't abuse power on the S.Surfer.I just launch it with power to gain altitude and to glide.After several tests I was happy with the performance.We did apply the CA fixing to the wing servo as per the forum instructions and It did work great,one pain less to take care of.
The second maiden was another story.We found out that the prop was loose,so we did apply CA to it.One drop in the shaft,the other on the prop itself,but it did not work.As soon as we did apply power the prop flew away.Finally we decided to apply CA again but letting each side to cure for 5 min.This time it did work and we maiden my buddy's Surfer.It was great for almost 30 min,that the prop decided to take another excursion and was lost in flight.While we tried to recover it,the mission was unsucessful and had to stop flying.

So,I need your help and expertise to find out the best method to put back the prop in the shaft.It happens that lucky enough there is a spare prop with us and we can fix it,but this time we need to do it right.
By the way we were using Revell CA.I bought also some Multiplex elapor CA.Is it ok to fix the prop with it? What is the best method.?
Thanks in advance.
Have a great weekend.

S.M
supermoth is offline Find More Posts by supermoth
Reply With Quote
Old Oct 14, 2012, 11:09 AM
Registered User
Joined Oct 2010
16 Posts
Quote:
Originally Posted by GLFaria View Post
But the COG must have shifted back somewhat (unless, I guess, the added weight of the camera makes the plane heavy enough that the loss of the prop has no significant impact?...)

G.
May be, I did not considered the weight of the camera
piumach is offline Find More Posts by piumach
Reply With Quote
Old Oct 14, 2012, 11:11 AM
Registered User
Joined Oct 2010
16 Posts
Quote:
Originally Posted by supermoth View Post
Thanks for the compliment .
The video it is from somebody else,I just found it over the net.
What lipos do you use,if not the stock one's how do you take care of them?
Thanks.
SM
I use 2 lipos, one is the original and the other one is sold by scorpio, same capacity (250mah).
Two during the lunch time and two in late afternoon.
I'm using the stock charger, may be in the future I will buy a better charger.
piumach is offline Find More Posts by piumach
Reply With Quote
Old Oct 14, 2012, 11:16 AM
Registered User
Joined Oct 2010
16 Posts
Quote:
Originally Posted by supermoth View Post
Hi.
Finally after almost 3 weeks without flying we maiden my second S.Surfer(first one took of for ever,lost into the wind ). Actually we were a party of two.I did introduce the S.Surfer to one of my mates and he did purchase another unit.
Added to that we were testing the endurance with the new zippy's I got from HK.
My maiden was great and the endurance compared to the stock battery amazing.To be honest I don't abuse power on the S.Surfer.I just launch it with power to gain altitude and to glide.After several tests I was happy with the performance.We did apply the CA fixing to the wing servo as per the forum instructions and It did work great,one pain less to take care of.
The second maiden was another story.We found out that the prop was loose,so we did apply CA to it.One drop in the shaft,the other on the prop itself,but it did not work.As soon as we did apply power the prop flew away.Finally we decided to apply CA again but letting each side to cure for 5 min.This time it did work and we maiden my buddy's Surfer.It was great for almost 30 min,that the prop decided to take another excursion and was lost in flight.While we tried to recover it,the mission was unsucessful and had to stop flying.

So,I need your help and expertise to find out the best method to put back the prop in the shaft.It happens that lucky enough there is a spare prop with us and we can fix it,but this time we need to do it right.
By the way we were using Revell CA.I bought also some Multiplex elapor CA.Is it ok to fix the prop with it? What is the best method.?
Thanks in advance.
Have a great weekend.

S.M
Same happened to me, I used few drops of Bostik Super into the propeller hole, fitted on the shaft and it's working very well!

http://www.bostik.it/bostik/prodotti...uper-precision
piumach is offline Find More Posts by piumach
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product Nine Eagles Sky Climber chuckf Electric Sailplanes 510 Nov 10, 2014 09:05 AM
New Product Nine Eagles Sky Runner deadduck Foamies (Kits) 163 Nov 08, 2014 03:51 AM
New Product Nine Eagles Solo Pro 328 (Nine Eagles' answer to the Blade 120 SR?) SoloProFan Micro Helis 1736 Aug 08, 2014 02:15 PM
Discussion Nine Eagles Sky Runner Trimming brawl100 Beginner Training Area (Aircraft-Electric) 5 May 29, 2011 10:52 AM
Discussion Nine Eagles Sky Eagle chris_wade Beginner Training Area (Aircraft-Electric) 3 Apr 28, 2011 04:50 PM