SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Oct 18, 2013, 04:34 PM
Registered User
InverseTundra's Avatar
Joined Oct 2013
4 Posts
Help!
VX 18 Locking up?

hey guys. i have a vx 18 nitro engine that i have running on a cen racing buggy, and i got it in a trade from someone. i was able to get it running and all just fine before one of the plastic gears shredded that was connected to the rear drive, so i just decided to remove all the parts and clean everything off as it was covered in oil, gas, and everything else. after that i opened up the engine to clean it out. i cleaned it as i saw how on a youtube video to make sure i did it right, oiled everything up afterwards and then put it back together and it looked beautiful ( this was about 4 am so i couldnt go test it ) i got home this evening and took it out to test it and realized that the cooling head wasnt tight enough and it wasnt holding the pressure. so i went and tightened it, after i tightened it and went to start it the piston would barely move once it got to a point. so i took out the glow plug and looked. the piston seems to be locking up when it gets to the top where the pressure would be the greatest. yet there isnt any and it is locking up there. the sleeve isnt scratched or anything and i dont really wanna take the whole thing apart again. can any of you guys think what the issue could be? anything will help.
InverseTundra is offline Find More Posts by InverseTundra
Reply With Quote
Sign up now
to remove ads between posts
Old Oct 21, 2013, 03:42 PM
Registered User
wparsons's Avatar
Canada, ON, Whitby
Joined Aug 2008
8,919 Posts
Did you line up the piston and sleeve correctly? Is it that tight with the glow plug out?
wparsons is offline Find More Posts by wparsons
Reply With Quote
Old Oct 23, 2013, 06:56 PM
Registered User
InverseTundra's Avatar
Joined Oct 2013
4 Posts
Quote:
Originally Posted by wparsons View Post
Did you line up the piston and sleeve correctly? Is it that tight with the glow plug out?
yes i did line all that up correctly, and it is that tight with it out. i finally had time today to take it apart and it seems that it is the opposite way around. when the piston goes nearly all the way down it locks up. it sounds like the pressure inside the engine is bad. like there is no way for air to get into it so it is getting compressed when the head goes down and i locking up the head. thats what it seems like but im honestly not sure. for all i know i am completely wrong :/
InverseTundra is offline Find More Posts by InverseTundra
Reply With Quote
Old Oct 24, 2013, 04:15 AM
Registered User
Joined Oct 2013
3 Posts
did you check the back plate?
I have a video unrelated to this but around 2:10 will explain the back plate....
hope it can help..???
RGX Racing Bearing Tool (21 min 19 sec)


but many times what happens is from time to time when putting the back plate in sometimes one might forget to check the Piston if it is
"Facing the Correct Way"
so give this a double check
do hope this can help
RGX Blade is offline Find More Posts by RGX Blade
Reply With Quote
Old Oct 29, 2013, 08:38 PM
Registered User
InverseTundra's Avatar
Joined Oct 2013
4 Posts
Ok so i finally got the time today to take the engine off the chassis and take it apart little by little. i took off the cooling head and the issue was still there, i then did the back plate and found the issue, well. kind of. for some reason when the piston goes all the way down and then begins to go back up it is pushing or trying to push the back plate off. like something is pushing the back plate at that point in the cycle, yet i cant see any issues or reasons for that to be happening in the first place. any ideas? if it would help i can take a video of it and post it to youtube and then post it here. im just lost at this point :/
InverseTundra is offline Find More Posts by InverseTundra
Reply With Quote
Old Nov 10, 2013, 02:28 AM
Registered User
InverseTundra's Avatar
Joined Oct 2013
4 Posts
Still havent been able to fix it, anyone else have any thoughts :/ ?
InverseTundra is offline Find More Posts by InverseTundra
Reply With Quote
Old Nov 10, 2013, 05:51 PM
Thumper King
Barracuz's Avatar
United States, RI
Joined Aug 2011
448 Posts
If you have either a pull or roto start then after the backplate inside the engine there's this one way bearing type thing that catches the pin on the on the conrod or the crankshaft sometimes that bearing wiggles farther into the engine and starts clamping down the crank assembly.

If that's not the problem then check if the conrod is outta place. Sometimes the conrod also wiggles to one side and it will start pushing or scraping against the crankcase sometimes jamming.

And if thats not the problem then check if the piston and sleeve are correctly in place or as rgx said facing the right way. If you think it's facing the right way try flipping it the other way just to check.

And if you still have a problem take you engine and throw it away...the vx engines are cheap... Go and buy a new engine or a good used one
Barracuz is offline Find More Posts by Barracuz
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion redcat vx.18 car engine with a proboat .18 marine cooling head? Barracuz Racing Boats - Internal Combustion 1 Sep 15, 2013 01:44 PM
Discussion Hyperion EOS 5i display lock up on start up rogerb Batteries and Chargers 0 Apr 06, 2013 01:40 AM
Sold Vertex VX-18 Price reduced... brockettman Cars - Cars and Parts (FS/W) 1 Mar 05, 2013 09:33 AM
Help! Servo locks up when powered on trimble95 Fuel Plane Talk 17 Jan 11, 2013 08:32 AM
Thunderbird 18 locked up? Reset to factory defaults? bwanajim Castle Creations 1 Nov 21, 2005 12:28 PM