Espritmodel.com Telemetry Radio
Reply
Thread Tools
Old Jan 23, 2008, 08:49 PM
Registered User
vuoladodo's Avatar
Joined Jul 2007
225 Posts
Discussion
GWS TM400 LIpo + ESC question

OK kids, here is the question. I saw an ESC go up in flames last week as I tried to put together a 3cell lipo with a 25Amps ESC into the Tigermoth stock motor (a 400). Now I need to replace the ESC and I bought--for some reason I cannot quite tell--a GWS ICS 480F. Now this ESC comes with a Tamiya male and my lipo has something I do not know what it is. Can I just cut off the conector in the lipo and solder in a tamiya or do I need to replace the connector in the ESC? Also, anyone cares to tell me if they think this setting
ICS 480, 3c 11.1v lipo and 400 stock motor will work?
Thanks
vuoladodo is offline Find More Posts by vuoladodo
Reply With Quote
Sign up now
to remove ads between posts
Old Jan 23, 2008, 09:04 PM
Watch out for that TREE!
Houston, Tx
Joined Oct 2006
1,458 Posts
It can work if you have the correct prop and gear. The prop will determine the current draw on the battery, too big and you get a flaming ESC, too small and you don't get off the ground.

I would change your connectors to something standardized that you will use from here on out. Deans would be the connector of choice. But, yes you can change the connector on either the battery or the ESC. Battery being the more problematic choice since it could go up in flames if you short the leads.

Good luck and good flying,

John
GD5015 is offline Find More Posts by GD5015
Reply With Quote
Old Jan 23, 2008, 09:05 PM
Registered User
vuoladodo's Avatar
Joined Jul 2007
225 Posts
Thank you thank you thank you.
vuoladodo is offline Find More Posts by vuoladodo
Reply With Quote
Old Jan 23, 2008, 10:49 PM
Zzzt! Buzz! Click!
squidbait's Avatar
State of Confusion
Joined Jan 2004
1,616 Posts
For the stock motor, on the stock gearbox, the ICS480 is plenty. With the stock 10x6 prop, you'll be pulling less than 10A.

I'd lose the Tamiya connector on the ESC, and go with a JST or Micro-Deans on the battery and ESC.
squidbait is offline Find More Posts by squidbait
Reply With Quote
Old Jan 23, 2008, 11:44 PM
Watch out for that TREE!
Houston, Tx
Joined Oct 2006
1,458 Posts
If I remember my slow stick correctly, a 3s lipo, 1060 prop, and D gear pulled a bit more than 12 amps, according to my watt meter. But I've been wrong before.

Good luck and good flying,

John
GD5015 is offline Find More Posts by GD5015
Reply With Quote
Old Jan 23, 2008, 11:49 PM
Zzzt! Buzz! Click!
squidbait's Avatar
State of Confusion
Joined Jan 2004
1,616 Posts
OK, just redid the numbers... I can't remember if the GWS 400 is a 6v or 7.2v 400... with a 10x6 it'll pull around 10A

I flew my TM400 on a 3s TP1320 and a Pixie 20P, was a joy to fly.
squidbait is offline Find More Posts by squidbait
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion GWS ME-262 ESC question... Splat762 GWS (Grand Wing Servo) 10 Mar 27, 2007 04:55 PM
Question lipo and esc question shovelheadfreak Power Systems 1 Jul 13, 2006 12:14 AM
brushed with LiPo and esc question sgtdirt Power Systems 6 Jul 14, 2005 12:50 AM
GWS ICS-300 esc question #2? Ralph_D GWS (Grand Wing Servo) 5 Jan 22, 2005 05:06 PM
GWS ISC-300 esc question? Ralph_D Parkflyers 7 Oct 03, 2003 08:45 PM