SMALL - Telemetry SMALL - Radio
Thread Tools
Old Jul 26, 2015, 05:43 PM
satgod is online now
Find More Posts by satgod
Registered User
satgod's Avatar
United States, KY, Hardin
Joined Jun 2011
727 Posts
its probably been posted but does the full size yellow k-bar have a working gov
satgod is online now Find More Posts by satgod
Reply With Quote
Sign up now
to remove ads between posts
Old Jul 26, 2015, 06:01 PM
jessdigs is online now
Find More Posts by jessdigs
Jessthegreat
jessdigs's Avatar
United States, CA, Concord
Joined May 2013
291 Posts
Yes, the full size yellow does have a working gov.
I am using two of them. One in my 600n, and one in my 700N
jessdigs is online now Find More Posts by jessdigs
Reply With Quote
Old Jul 26, 2015, 06:03 PM
jessdigs is online now
Find More Posts by jessdigs
Jessthegreat
jessdigs's Avatar
United States, CA, Concord
Joined May 2013
291 Posts
I am using the multi-gov sensor with them. I have not tried on my electrics with them, but if the nitro works, the electric should too
jessdigs is online now Find More Posts by jessdigs
Reply With Quote
Old Jul 29, 2015, 03:56 AM
Piper J3 is offline
Find More Posts by Piper J3
Full Scale Piper Cub Driver
Piper J3's Avatar
Hinckley, Ohio
Joined Nov 2008
3,084 Posts
Looks like Caitlyn. Big hands...
--
Piper J3 is offline Find More Posts by Piper J3
Reply With Quote
Old Jul 30, 2015, 01:39 PM
utrinque is offline
Find More Posts by utrinque
Registered User
Joined Aug 2011
320 Posts
I ordered few black Kbars and received one blue among them with gov.

One black is behaving strange. It was mounted label down connectors front.

When reverse for rudder servo was set correctly for gyro to hold tail I had to put reverse on my radio to make it turn heli correctly left-right.

Did anyone have such problem. Gyro is flyable but piro compensation is autamaticaly set wrong so heli is unstable in piros.

Am I the only one experiencing this problem?

I assume there is no solution for this...
utrinque is offline Find More Posts by utrinque
Reply With Quote
Old Jul 30, 2015, 02:40 PM
2Doggs is offline
Find More Posts by 2Doggs
just gotta mess with it!
2Doggs's Avatar
North West Louisiana
Joined Nov 2009
5,964 Posts
are you certain that the controls respond correctly to TX stick movements in the software "Transm" tab?

Only similar instances I can think of might be with the yellow Kbar, that has a button for side mounting options.
2Doggs is offline Find More Posts by 2Doggs
Reply With Quote
Old Jul 30, 2015, 04:26 PM
utrinque is offline
Find More Posts by utrinque
Registered User
Joined Aug 2011
320 Posts
Quote:
Originally Posted by 2Doggs View Post
are you certain that the controls respond correctly to TX stick movements in the software "Transm" tab?
All except rudder are correct. Rudder is reversed in radio so right stick movement shows as left in Vbar app and/or PC software.

This is really misterious. I configured many helis with bar clones. I never saw something like this.

I have maidened Gaui X7 Formula with such setup! All is working fine except piro compensation.
utrinque is offline Find More Posts by utrinque
Reply With Quote
Old Jul 30, 2015, 05:41 PM
2Doggs is offline
Find More Posts by 2Doggs
just gotta mess with it!
2Doggs's Avatar
North West Louisiana
Joined Nov 2009
5,964 Posts
Quote:
Originally Posted by utrinque View Post
All except rudder are correct. Rudder is reversed in radio so right stick movement shows as left in Vbar app and/or PC software.

This is really misterious. I configured many helis with bar clones. I never saw something like this.

I have maidened Gaui X7 Formula with such setup! All is working fine except piro compensation.
So if you set the rudder servo in the TX to give the correct movement in the Transm tab, and reverse the rudder servo in the Tail tab you're getting the wrong tail gyro correction?
2Doggs is offline Find More Posts by 2Doggs
Reply With Quote
Old Yesterday, 12:08 AM
utrinque is offline
Find More Posts by utrinque
Registered User
Joined Aug 2011
320 Posts
Quote:
Originally Posted by 2Doggs View Post
So if you set the rudder servo in the TX to give the correct movement in the Transm tab, and reverse the rudder servo in the Tail tab you're getting the wrong tail gyro correction?
Exactly

Update: Problem solved. Never mind. Gyro is fine. It was my dumb mistake. Probably I connected swash servos in wrong order.
utrinque is offline Find More Posts by utrinque
Last edited by utrinque; Yesterday at 01:36 AM.
Reply With Quote
Old Yesterday, 02:04 AM
garryk is offline
Find More Posts by garryk
Corsair Captain
United States, AZ, Mesa
Joined Oct 2010
3,022 Posts
I believe I have this on my trex 450 also. It's only evident when I do sideways tick tocks. Going right, (tail in ) the tail kick to aim at the ground. If I remember, I had to reverse the tail servo and others to get it to look right. In the air it it's good 90% of the time, but that one move makes it fail every time. Haven't chased it down yet, Been major busy getting Real Estate license, but will do when time allows.
garryk is offline Find More Posts by garryk
Reply With Quote
Old Yesterday, 10:18 AM
2Doggs is offline
Find More Posts by 2Doggs
just gotta mess with it!
2Doggs's Avatar
North West Louisiana
Joined Nov 2009
5,964 Posts
Quote:
Originally Posted by utrinque View Post
Exactly

Update: Problem solved. Never mind. Gyro is fine. It was my dumb mistake. Probably I connected swash servos in wrong order.
Happy days! All too easily done!
2Doggs is offline Find More Posts by 2Doggs
Reply With Quote
Old Today, 02:15 AM
garryk is offline
Find More Posts by garryk
Corsair Captain
United States, AZ, Mesa
Joined Oct 2010
3,022 Posts
I got a fubar from someone in the classifieds and found that I can't get the throttle to work. Everything else works as well as the ESC on a different RX.
So I went to ebay and ordered this one.
http://www.ebay.com/itm/K-BAR-3-Axis...item2ee3e1b79e
Has anyone had trouble getting throttle to work?
garryk is offline Find More Posts by garryk
Reply With Quote
Old Today, 06:35 AM
2Doggs is offline
Find More Posts by 2Doggs
just gotta mess with it!
2Doggs's Avatar
North West Louisiana
Joined Nov 2009
5,964 Posts
Unless you are using governor mode, the controller has nothing to do with throttle. When using a conventional RX, the ESC RX lead connects to the RX, so the controller never sees the throttle signal. When using sats, although the lead is connected to the controller, there is no need to do anything other than the usual ESC throttle calibration. In the software, it doesn't matter that you will see no change in the blue ESC/Throttle bar in the Transm. tab when you move the TX stick.
2Doggs is offline Find More Posts by 2Doggs
Reply With Quote


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
For Sale Vintage Techi Models Mini Bar Fli pattern kit nero1156 Aircraft - Fuel - Airplanes (FS/W) 0 Feb 15, 2013 07:40 PM
For Sale Vintage Techi Models Mini Bar Fli pattern kit nero1156 Aircraft - Fuel - Airplanes (FS/W) 1 Jan 28, 2013 02:27 PM
Sold Mikado Mini V-Bar Pro with 2 DSMX satts. e-heliflyer Aircraft - Electric - Helis (FS/W) 0 Jan 16, 2013 04:11 PM
Sold Mini V-Bar "Blueline" 5.3 Pro xxrando Aircraft - Electric - Helis (FS/W) 0 Jan 02, 2013 09:36 AM
Sold Vintage Free Flight Midwest FU-BAR '36' 1/2A Kit NIB $45.00 FREE SHIPPING!! stevster Aircraft - Fuel - Airplanes (FS/W) 2 Jan 14, 2012 08:07 PM