HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Dec 14, 2014, 09:19 PM
AeriReel.com
United States, FL, Daytona Beach
Joined Sep 2013
48 Posts
Discussion
Unable to Bind Micro Dragonlink (Flashing Blue)

I have been unable to successfully bind my new Micro Dragonlink. I have updated both the Rx and Tx with the firmware located on dragonlink's website.

I have also tried changing the ID on the Tx but I still get blinking blue.

Micor Dragonlink Flashing Blue (0 min 7 sec)
AndrewFerrara is offline Find More Posts by AndrewFerrara
RCG Plus Member
Latest blog entry: ServoCity Antenna Tracker
Reply With Quote
Sign up now
to remove ads between posts
Old Dec 23, 2014, 07:09 PM
Registered User
Joined Aug 2014
1 Posts
I'm having the same problem with my dragonlink micro rx all i can get is a blue flashing light changed id updated firmware did you find out what the problem was
agfel is offline Find More Posts by agfel
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion OrangeRX Sat. RX won't bind slow flash. N8LBV Radios 1 Sep 29, 2014 12:07 PM
Sold Flashed Plush 10 and Flashed Blue 12s satttheman Aircraft - Electric - Multirotor (FS/W) 6 Jun 07, 2014 05:20 PM
Discussion Unable to bind iPad STi TR1000 to TM1000 ? seanudal Flight Accessories 1 Dec 25, 2013 04:36 PM
Question Unable to bind iPad STi to TM1000. seanudal Radios 1 Dec 24, 2013 11:54 PM
Discussion Unable to arm HF Pro - purple flashing kgracey Hoverfly Technologies 3 Dec 04, 2013 06:03 AM