SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Feb 19, 2010, 10:34 AM
Registered User
Firewolf's Avatar
Heliyork
Joined Nov 2009
84 Posts
Help!
Is that a weak tail motor???

Hi all, i need help here regarding my Honey Bee FP. I am quite new to RC helis and have the potential to mess things up quite easily

(First a little background)
After successfully mastering my hover skills i thought about modifying my HB FP a little and in doing so replaced the landing skids with Xtreme and also swapped the tail motor with Xtreme DD tail motor. I soon realized that this has made the heli a lot heavier and now it barely hovers 3ft- 4ft off the ground. To rectify this problem i replaced the original 2s lipo with the 3s and viola, burned my first 4 in 1 during a crash After getting the new 4 in 1 and before installing it i put back the original HB FP landing skids to reduce some weight.

(Now the problem)
Now i am back to stock 2s lipo but unable to hover the heli as it spin anti-clockwise as soon as it lift off and increasing the throttle makes it spin even faster. Giving full right rudder(yaw) doesn't even help. I have played with the PROPORTION and GAIN settings on the 4 in 1 but the problem is still there. The only thing that comes to my mind is the weak tail motor but i am not sure if that is really the case here. I don't even know how to verify if that is due to a weak tail motor as it looks fine to me . Any help plz
Firewolf is offline Find More Posts by Firewolf
Reply With Quote
Sign up now
to remove ads between posts
Old Feb 19, 2010, 02:45 PM
Fly Runaway Fans
United States, TX, Fort Worth
Joined Jan 2009
9,387 Posts
I haven't dealt with the DD tail for these, but the stock ones need replacement every 10 hours. They still spin, but they don't respond like the gyro is expecting and what I see when that happens is yaw wandering (jumping really) >90* whereas with good motor it's closer to 15*.
arbilab is offline Find More Posts by arbilab
Reply With Quote
Old Feb 19, 2010, 02:55 PM
Blade assassin
primer's Avatar
USA, LA, Lake Charles
Joined Jul 2008
594 Posts
Are you sure the tail motor is spinning the right way to counteract the torque from the main rotor?
primer is offline Find More Posts by primer
Reply With Quote
Old Feb 19, 2010, 03:23 PM
Registered User
Firewolf's Avatar
Heliyork
Joined Nov 2009
84 Posts
^Yes it is as i can yaw the heli left or right when the heli is light on the skids but as soon as it lift off it starts to spin anti-clockwise just like there is no tail motor.

arbilab the heli just spins in the air and it doesn't even look like the tail is jumping.
Firewolf is offline Find More Posts by Firewolf
Reply With Quote
Old Feb 19, 2010, 04:42 PM
Fly Runaway Fans
United States, TX, Fort Worth
Joined Jan 2009
9,387 Posts
As above, I haven't seen this happen to a DD tail so I can't predict what you'd see and it wouldn't necessarily be the same thing you'd see with a geared tail.

CCW/ACW yaw is a sign of low tailmotor torque so I'd replace it. If it still does the same thing at least you'd know what it ISN'T and the old tailmotor would be a spare.
arbilab is offline Find More Posts by arbilab
Reply With Quote
Old Feb 20, 2010, 03:53 PM
Registered User
British Columbia
Joined Oct 2008
343 Posts
When you replaced the 4in1, you may have reversed the motor connections. Check to see if the front and rear motors are on the proper connections on the 4in1.
ModeTwo is offline Find More Posts by ModeTwo
Reply With Quote
Old Feb 20, 2010, 04:53 PM
Registered User
Jimbo45cn's Avatar
Southwest Florida
Joined Mar 2004
3,257 Posts
Quote:
Originally Posted by Firewolf View Post
Hi all, i need help here regarding my Honey Bee FP. I am quite new to RC helis and have the potential to mess things up quite easily

(First a little background)
After successfully mastering my hover skills i thought about modifying my HB FP a little and in doing so replaced the landing skids with Xtreme and also swapped the tail motor with Xtreme DD tail motor. I soon realized that this has made the heli a lot heavier and now it barely hovers 3ft- 4ft off the ground. To rectify this problem i replaced the original 2s lipo with the 3s and viola, burned my first 4 in 1 during a crash After getting the new 4 in 1 and before installing it i put back the original HB FP landing skids to reduce some weight.

(Now the problem)
Now i am back to stock 2s lipo but unable to hover the heli as it spin anti-clockwise as soon as it lift off and increasing the throttle makes it spin even faster. Giving full right rudder(yaw) doesn't even help. I have played with the PROPORTION and GAIN settings on the 4 in 1 but the problem is still there. The only thing that comes to my mind is the weak tail motor but i am not sure if that is really the case here. I don't even know how to verify if that is due to a weak tail motor as it looks fine to me . Any help plz
Either your motor is running backwards or you have put the blade on backwards, or , you do not have the gear on the tail rotor pressed tightly enough up against the motor. Check that little piece of fuel tubing first to make sure its on tight. You are not getting any countering torque. Jim
Jimbo45cn is offline Find More Posts by Jimbo45cn
Reply With Quote
Old Feb 22, 2010, 02:07 PM
Registered User
Firewolf's Avatar
Heliyork
Joined Nov 2009
84 Posts
Well after the crash the only thing needed replacing was the 4 in 1. I have again cross checked the motor connections and these also seems ok....main motor connected to M1 and tail rotor connected to M2....red wires connected to + and black wires connected to - on the 4 in 1.

I have ordered a new stock tail motor. lets see if it solves the problem
Firewolf is offline Find More Posts by Firewolf
Reply With Quote
Old Feb 23, 2010, 05:12 PM
All flight is 3D.
various parts of NY
Joined Jan 2009
941 Posts
If you own a HBFP V1 or V2 it's a good idea to keep a spare tail motor on hand at all times.

Mine was hovering somewhat eratically the other night. I was having trouble keeping it in the "imaginary box". I thought it was just me having a bad day. Then I noticed I was flying with a broken "push-rod/link" on one side. Replaced it and now it's hovering good again.
Lamedico is offline Find More Posts by Lamedico
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion $5 fix for HBFPV2 weak tail blade protection rhong Beginner Training Area (Heli-Electric) 1 Dec 11, 2009 11:42 AM
Discussion E-Flight Ultra-Micro P-51D weak tail? johnopsec Micro Ready-to-Fly 4 Oct 27, 2009 06:58 PM
Question Weak tail motor on BCPP? Brown Shoe Micro Helis 4 Jun 26, 2007 05:30 PM
That weak align pre-packaged Rex CCPM skwidd Mini Helis 7 Aug 22, 2005 02:30 PM
weak tail motor? FrozenFingers Micro Helis 6 Jan 12, 2005 08:12 PM