SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Oct 29, 2012, 01:50 PM
Fly,crash,repair,repeat.
neoalchemist74's Avatar
United States, CO, Longmont
Joined Oct 2011
40 Posts
Discussion
unexplained power cut

hope someone can help me figure this out.
Ever since the 4.02 beta the heli will lose power in flight then go right into soft start, I lose no other controls, no over reving of the motor, no rpm or power surges. I'm running in Gov. mode set rpm.

the second one is just a close up of the power loss area.
neoalchemist74 is offline Find More Posts by neoalchemist74
Reply With Quote
Sign up now
to remove ads between posts
Old Oct 29, 2012, 02:44 PM
A man with too many toys
United States
Joined Feb 2001
17,536 Posts
Looks to me like it hit the current limiter. Set current limiter to Insensitive and soft cutoff. Also add current to the data log.

V4 and higher have lower voltage cutoff so you might want to decrease the cutoff voltage.
Also soft cutoff on voltage.

Make those changes and give it another try.


.
RC Man is offline Find More Posts by RC Man
Reply With Quote
Old Oct 29, 2012, 03:15 PM
Fly,crash,repair,repeat.
neoalchemist74's Avatar
United States, CO, Longmont
Joined Oct 2011
40 Posts
my voltage cutoff is at 36.6 and the current limiter is already set to insensitive. And soft cutoff as you said.
Here's the chart with current included
I log everything I just pasted screen shots with what I thought was relevant. As you can see current at that time was below 40%.
Thanks for your help!
neoalchemist74 is offline Find More Posts by neoalchemist74
Reply With Quote
Old Oct 29, 2012, 03:42 PM
A man with too many toys
United States
Joined Feb 2001
17,536 Posts
How about more information.


What type of craft: airplane, helicopter, name, size, gearing, prop, blades, battery, and any other information. Set RPM mode so it’s probably a helicopter.


Exactly which ESC do you have? Are you using internal or external BEC?


You could always give Tech Support a call before they close today if you want a faster answer.


.
RC Man is offline Find More Posts by RC Man
Reply With Quote
Old Oct 29, 2012, 04:29 PM
Fly,crash,repair,repeat.
neoalchemist74's Avatar
United States, CO, Longmont
Joined Oct 2011
40 Posts
Fusion 50
600mm mavrikk sport fbl
13t pinion
129t main @9.923
Ice 80hv
Scorpion 4025-550, 8 pole
SK 540 fbl
Futaba t8j sbus
Powered by a 6.6v Lifepo and two 6s 3600 mah Turnigy batts or 2 6s 3300 Storms.
neoalchemist74 is offline Find More Posts by neoalchemist74
Reply With Quote
Old Nov 03, 2012, 12:22 PM
Registered User
Chicago 'burbs
Joined May 2006
1,696 Posts
This looks pretty strange, it reminds me of another post that had a strange plot.

I think in that case it turned out the pinion was slipping.

If that happens, the motor load goes to basically zero, and you can see those strange undershoots in motor rpm and load.

So at least check that.
Alan Hahn is offline Find More Posts by Alan Hahn
Reply With Quote
Old Nov 03, 2012, 07:34 PM
Registered User
United States, MA
Joined Jan 2011
1,191 Posts
Interesting point. On the other side of that coin, make sure the one-way bearing isn't slipping (could result in similar symptoms).
RedOctobyr is offline Find More Posts by RedOctobyr
Reply With Quote
Old Nov 04, 2012, 04:50 AM
A man with too many toys
United States
Joined Feb 2001
17,536 Posts
One Way clutch may be slipping.
RC Man is offline Find More Posts by RC Man
Reply With Quote
Old Nov 04, 2012, 08:25 AM
Fly,crash,repair,repeat.
neoalchemist74's Avatar
United States, CO, Longmont
Joined Oct 2011
40 Posts
I believe that in both of those cases you get a motor power output spike which results in the esc shutting down. which I'm not seeing. I'll double check those anyway just to be sure.
neoalchemist74 is offline Find More Posts by neoalchemist74
Reply With Quote
Old Nov 04, 2012, 09:57 AM
Registered User
Chicago 'burbs
Joined May 2006
1,696 Posts
Quote:
Originally Posted by neoalchemist74 View Post
I believe that in both of those cases you get a motor power output spike which results in the esc shutting down. which I'm not seeing. I'll double check those anyway just to be sure.
Why would you get a spike, the load is dropping, not increasing?
Alan Hahn is offline Find More Posts by Alan Hahn
Reply With Quote
Old Nov 04, 2012, 11:43 AM
Fly,crash,repair,repeat.
neoalchemist74's Avatar
United States, CO, Longmont
Joined Oct 2011
40 Posts
Pinion, might as well be welded on and I can't make the one way bearing slip short of breaking a tooth. I've got a new esc coming Monday so I'll see for sure after that. I've had a pinion slip b-4 and I got a very audible motor rev b-4 the esc shut down. this time is different. No sound change just one second its motoring along normally the next its like I hit throttle hold then about two seconds later it starts to ramp back up. Anything else I should check while I've got the motor off?
neoalchemist74 is offline Find More Posts by neoalchemist74
Reply With Quote
Old Nov 04, 2012, 11:45 AM
Fly,crash,repair,repeat.
neoalchemist74's Avatar
United States, CO, Longmont
Joined Oct 2011
40 Posts
Quote:
Originally Posted by Alan Hahn View Post
Why would you get a spike, the load is dropping, not increasing?
in Governor mode wont the esc raise power in an attempt to maintain rpm.
neoalchemist74 is offline Find More Posts by neoalchemist74
Reply With Quote
Old Nov 05, 2012, 04:44 AM
A man with too many toys
United States
Joined Feb 2001
17,536 Posts
Have you tried a different battery? I once had a problem with a battery that had an internal cold solder joint.
RC Man is offline Find More Posts by RC Man
Reply With Quote
Old Nov 05, 2012, 06:02 AM
Fly,crash,repair,repeat.
neoalchemist74's Avatar
United States, CO, Longmont
Joined Oct 2011
40 Posts
It has happened with both my sets off packs. and actually I'm in the process of replacing all of my connectors. Ill let you know if that helps, maybe a bad solder jt of mine.
neoalchemist74 is offline Find More Posts by neoalchemist74
Reply With Quote
Old Nov 05, 2012, 06:54 AM
Registered User
Chicago 'burbs
Joined May 2006
1,696 Posts
Quote:
Originally Posted by neoalchemist74 View Post
in Governor mode wont the esc raise power in an attempt to maintain rpm.
No, the rpm the governor is controlling is the motor rpm, not the head rpm. If something is slipping in the power train, the ESC has no clue about that.
Alan Hahn is offline Find More Posts by Alan Hahn
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Unexplainable NAZA GPS Wreck acbruno Multirotor Talk 0 Aug 01, 2012 04:15 PM
Discussion Power cut off, need help balone10 Electric Ducted Fan Jet Talk 3 May 08, 2012 05:12 PM
Discussion Unexplained interference - video attached - Any Ideas? John Webb Radios 4 Mar 14, 2012 10:17 PM
Unexplained loss of power......(video) 2thDr Aerial Photography 20 Apr 09, 2005 11:35 PM
Unexplained lipo power loss problem fmidgett Batteries and Chargers 9 Aug 10, 2004 04:02 PM