HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Oct 13, 2012, 12:34 PM
RTFM
octane81's Avatar
Antarctica
Joined Oct 2010
1,167 Posts
Discussion
When is it empty?

Hey guys , if I have a 2200mAh battery ... how many mA can I use before the lipo is empty?
octane81 is offline Find More Posts by octane81
Reply With Quote
Sign up now
to remove ads between posts
Old Oct 13, 2012, 02:03 PM
Southern Pride
everydayflyer's Avatar
Haralson County GA. USA
Joined Oct 2004
34,659 Posts
If it is a LiPoy then when 80% of capacity has been used. 2200 X .8 = 1,760 mAh at which time the no load voltage should be approx. 3.7 to 3.75V per cell after around a 5 to 10 minutes rest.

Charles
everydayflyer is online now Find More Posts by everydayflyer
Last edited by everydayflyer; Oct 13, 2012 at 02:40 PM.
Reply With Quote
Old Oct 13, 2012, 02:12 PM
RTFM
octane81's Avatar
Antarctica
Joined Oct 2010
1,167 Posts
The reason im asking , is because i cant get my head around this test i did today.
As you see, OSD and watt meter show about same mAh used, and notice the voltage , 10.1v so its more or less VERY empty... 3.36v per cell.
What I dont understand is , why is a 2200mAh lipo empty after only ~1540mAh?
This is a good healthy NanoTech with a total IR of under 10.

iCharger put back 2048mAh in "Fast charge mode" confirming the battery was very empty.





octane81 is offline Find More Posts by octane81
Reply With Quote
Old Oct 13, 2012, 02:45 PM
Southern Pride
everydayflyer's Avatar
Haralson County GA. USA
Joined Oct 2004
34,659 Posts
Sadly some instruments are not very accurate. Same goes for some chargers. There is a thread around here somewhere who shows some chargers being 10 to 20% of in their mAh in reading. One charger I tested years ago was accurate up to a certain point but past that point it was off by a power of 10X. I never believe any charger,data logger etc. until after I have ran numerious bench test on them.

Charles
everydayflyer is online now Find More Posts by everydayflyer
Reply With Quote
Old Oct 13, 2012, 02:52 PM
I don't want to "Switch Now"
pmackenzie's Avatar
Toronto (Don Mills), Canada
Joined Dec 2002
16,614 Posts
What was the load during discharge, full power or partial throttle?

Measuring at part throttle will involve averaging the current pulses, and perhaps both the OSD and the watt meter don't do a good job of that.


Pat MacKenzie
pmackenzie is online now Find More Posts by pmackenzie
Reply With Quote
Old Oct 13, 2012, 03:01 PM
RTFM
octane81's Avatar
Antarctica
Joined Oct 2010
1,167 Posts
Quote:
Originally Posted by pmackenzie View Post
What was the load during discharge, full power or partial throttle?

Measuring at part throttle will involve averaging the current pulses, and perhaps both the OSD and the watt meter don't do a good job of that.


Pat MacKenzie
Part throttle , about 5 amps ... wot is 18amps .. hmmm
octane81 is offline Find More Posts by octane81
Reply With Quote
Old Oct 13, 2012, 03:14 PM
I don't want to "Switch Now"
pmackenzie's Avatar
Toronto (Don Mills), Canada
Joined Dec 2002
16,614 Posts
I would blame the averaging then.
pmackenzie is online now Find More Posts by pmackenzie
Reply With Quote
Old Oct 13, 2012, 03:17 PM
RTFM
octane81's Avatar
Antarctica
Joined Oct 2010
1,167 Posts
Quote:
Originally Posted by pmackenzie View Post
I would blame the averaging then.
Would you mind explaining what that is , and how it affects the the measurement?
octane81 is offline Find More Posts by octane81
Reply With Quote
Old Oct 13, 2012, 03:29 PM
I don't want to "Switch Now"
pmackenzie's Avatar
Toronto (Don Mills), Canada
Joined Dec 2002
16,614 Posts
At part throttle the current is fed to the motor in pulses.
It is not straightforward to measure and convert that pulsing current into a good representative of the "average" value as the battery sees it.

You could try repeating the test at full throttle, but with a smaller prop to limit the current.
pmackenzie is online now Find More Posts by pmackenzie
Reply With Quote
Old Oct 14, 2012, 09:17 AM
RTFM
octane81's Avatar
Antarctica
Joined Oct 2010
1,167 Posts
Ok did a new test , full throttle with a smaller prop ... 8 amps max draw ... result is still the same ... current sensor and watt meter show ~1600mah .. and charger put back 2185mah...
im confused ... is BOTH current sensor AND watt meter wrong? or is charger wrong? i really drained the battery , and 2185mah put back in a 2200mah sounds about right .. was under 10v.
Charger is a iCharger , so its a well known brand ..any ideas?
octane81 is offline Find More Posts by octane81
Reply With Quote
Old Oct 14, 2012, 09:54 AM
I don't want to "Switch Now"
pmackenzie's Avatar
Toronto (Don Mills), Canada
Joined Dec 2002
16,614 Posts
Try putting the wattmeter in line during charge?
pmackenzie is online now Find More Posts by pmackenzie
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion CEN aquajet dies when gas tank is half empty, not enough backpressure? killervette666 Racing Boats - Internal Combustion 6 Jun 27, 2012 12:45 AM
Discussion NEWBIE TTN hard to start or only start when gas tank is empty. mc02uk2002 Motorcycles 6 Oct 30, 2008 01:40 AM
Discussion A123 Balance when full or empty? flattop Batteries and Chargers 3 Sep 11, 2007 08:41 AM
When is a LiPo pack "empty"? CooHead Parkflyers 14 Apr 03, 2005 07:42 AM
TP 1320MAH gen 2 WHEN IS IT EMPTY? hingus2000 Micro Helis 8 Oct 23, 2004 05:55 AM