View Single Post
Old May 09, 2013, 04:53 PM
danpos is offline
Find More Posts by danpos
Registered User
danpos's Avatar
Canada, NB, Fredericton
Joined Dec 2011
759 Posts
I have 2.4 board and telemetrEZ board installed with the hobbyking backlight.
It's running fine except the backlit runs opposite. On when it should be off.
Any ideas how to fix this?
Got it. I put a check mark in the sp22 box on companion9x.

I stayed up most the night playing around with the OpenTX software, new telemetrEZ board, 9x Solderless Programmer Board Rev 2.4, and surfing through the "Open RC forums".

I also did the firmware update on the telemetrEZ board. That was so easy it was difficult. ha ha

Now that I have a decent grasp on the software features I will be using I'm totally impressed with my 9x remote!
GREAT WORK on developing these add on boards! Great product support too. Any time I got stumped I quickly found my answers in the forums within a few minutes.
What a bargain the 9x remote with these boards and OpenTX software is! I'm tempted to buy another set of the boards for my backup 9x remote.

And I'll send a some paypal money to the guys who are developing the OpenTx software too.
Can't forget to support them for their efforts.

Now to look into the voice options.
I wish you would build a sound board too? After reading all of the praises in this and other threads you should reconsider building one.
Would you consider building a limited amount as a trial on pre-orders?
danpos is offline Find More Posts by danpos
Last edited by danpos; May 10, 2013 at 08:14 AM.
Reply With Quote