View Single Post
Old Feb 02, 2013, 09:06 AM
therau2000 is offline
Find More Posts by therau2000
Official Android Developer
Canada, QC, Montreal
Joined Mar 2012
529 Posts
Quote:
Originally Posted by cozzykim View Post
Hi folks,

I'm having some problems with a new Lexar 16GB Class4 card under Linux, the OS can't see the camera as an external card reader with this card, although it works fine with a Samsung 8GB card. Both cards work fine in Windows7 and XP.

Not trying to clog up the thread (I've been through all the formatting options with the OS gurus) so, is there a link to the older firmwares for the camera, I'd like to try the 0.49 or earlier as a last resort before buying another card?

Thanks.
Hi Kim,

I had the exact same problem a few weeks ago with a class 4 4GB Lexar card.

The card worked perfectly after changing its label to VOLUME1, but after reformatting the card with the in-camera format function, it became invisible to Linux. It looks like a combination of both in-camera formatting and Linux; strange. I could not figure out why.

So far, the only cards that have worked flawlessly under Linux are Kingston class 4 cards of any size. These are the cards sold by the #16 certified sellers.

[edit]My personnal recommendation to anyone buying a #16 camera: buy the camera with the microSD card (and spare cards as required) from the #16 certified sellers. You will avoid a lot of headaches and frustration.[/edit]
therau2000 is offline Find More Posts by therau2000
Last edited by therau2000; Feb 02, 2013 at 11:41 AM. Reason: add recommendation
Reply With Quote