Thread: New Product Turnigy Integrated PCB Micro-Quad
View Single Post
Old Feb 01, 2013, 06:53 PM
rickgode is online now
Find More Posts by rickgode
I'm just a 2.5D Pilot
rickgode's Avatar
Fort Worth, TX
Joined Dec 2005
950 Posts
When you update the firmware, make sure that you go back in and program your motor layout and go through the entire setup again with the receiver mode and make sure that in your receiver test menu everything is zero and so on.

On a side note, before I figure out all my problems were related to vibes, there were a couple times I could get my quad in the air for about a minute or so each time. I updated my firmware to 1.5, went through all the settings and it wouldn't even take off. I downgraded back to 1.4 and it would fly for about a minute or so. I've heard that both firmwares are the same except 1.5 adds some other functionality that I can't even use, so who knows.

Ricky

Quote:
Originally Posted by Brombo View Post
Hello, i have this little nice copter for fun at home and when i received it i was having a good experience in flying at home with 1.2 fw.
Today i updated the fw at 1.5v and i noticed that
now isn't possible to push up fast the throttle becouse i have a strange reaction and the Multirotor crash.. like when you want to make a flip, you push fast the throttle up, just to explain in which case i get this problem..
I made again the ESC Calibration with throttle and Receiver one by one and checked many times the travel.
What can i check to try to solve this kind of problem?
Which parameter i can check?

Thank you
rickgode is online now Find More Posts by rickgode
Reply With Quote