View Single Post
Old Jan 29, 2013, 05:30 PM
valiantGLX is offline
Find More Posts by valiantGLX
Technomancer
valiantGLX's Avatar
Australia, SA, Burra
Joined Sep 2011
3,179 Posts
I cracked da code

Quote:
Originally Posted by tware View Post
as did I.. and it only worked when I right clicked and ran as admin. it allows the entire process to install. Sort of common when installing a device driver package... you accept for the program to run, but that doesn't explicitly allow the device to install. Run as admin should allow the entire process. You may need to go in to device manager and delete the inop device before it will correctly install.
Thanks, you pointed me in the right direction, but this alone didnt work.

I uninstalled everything and reinstalled it by right clicking and opening as admin, but it still wasnt auto detecting.

So I went to the 'control panel', then 'hardware' and right clicked the USB logo and clicked 'properties'

Now in the 'properties' menu I went to the hardware tab and clicked 'properties'

On the next page I clicked 'change settings' which brought me to another pop up.

In this new pop up I clicked on the 'driver' tab and navigated to 'update driver' which brought me to yet another pop up with 2 options: automatic driver software search or manual driver search.

As expected the auto search yielded no results, so I clicked on manual search and went for the downloaded driver software from the Spektrum site. However this didnt work either.

Determined not to fail I went for a smoke and an inaugural beard scratch

Once refreshed and relaxed I went to 'my computer' / C drive / program files / 'installshield installation information'. Much to my dismay there were one hundred billion million folders all named with alpha numeric codes.

Puzzled, I went for another smoke and cracked a beer The sweet amber nectar soon brought me back to my senses.

Once back at the computer I figured out how to sort out the folders by todays date only, and what do you know there were only 2

Now I had to figure out which was which because you apparently need to install the drivers in sequence (XP then Vista). By opening the folders and clicking on the word pad file named 'setup' I soon found the info I was after.

At this point a victory smoke was on the cards

On the final straight I navigated back to the update driver manual search: my computer/C drive/program files/installshield installation information/{EEC010D0-1252-4E1D-BAD9-F1B8F414535C} (For XP)

And then I did the same thing for the Vista drivers: my computer/C drive/program files/installshield installation information/{ECC3713C-08A4-40E3-95F1-7D0704F1CE5E}

Everything was looking good but when I opened 'gyrodel2007' still nothing happened

Sculled the first beer, cracked me second and went for another smoke

When I was outside taking in the fresh air I had a moment of clarity and remembered to open 'gyrodel2007' as the admin.

drum roll please

It worked HOORAY
valiantGLX is offline Find More Posts by valiantGLX
RCG Plus Member
Latest blog entry: Please ignore....... for now
Reply With Quote