View Single Post
Old Jan 24, 2013, 02:19 PM
fotoflyer is offline
Find More Posts by fotoflyer
Registered User
United States, TX, Richardson
Joined Oct 2011
307 Posts
choochoo22, you wrote this: The fact that your flap settings appear on your GER line is unusual. It appears you have reassigned the knob to the aux1 channel and the flap switch to the gear channel in the switch assignments menu. This isn't what I would have done but it is not necessarily a problem. You should be able to see this in the switch assignments menu if you would like to verify.

Ah, I think I understand - that is that the the Flap/Gyro ( Aux1) switch was already assigned to Aux1 so I would not have had to go to that menu page and change the assignment. This is a brand new DX8 and I assumed that none of the switches were assigned. So I wasted time messing with it, making it weird, when I could have just left it alone and it would have been right. Live and learn.

After I got everything right, visually, I downloaded the program and proceeded to connect my Guardian to my PC with a USB to micro USB cable. But, no go, my PC could not "see" my Guardian. The cable I had was the charging cable for my cell phone and probably didn't have any signal wires in it.

I finally found a cable this morning, which looks like it will work. It better for the rip off price of $25.00! Haven't tried it yet. Assuming it works, and this program comes up, what should I look for and what settings should I make? Thanks!
fotoflyer is offline Find More Posts by fotoflyer
Reply With Quote