View Single Post
Old Jan 01, 2013, 07:46 PM
vosiacki is offline
Find More Posts by vosiacki
Registered User
Joined Sep 2006
2 Posts
Quote:
Originally Posted by m_beeson View Post
Make sure you are using the correct switching option,

(example) 3POS (RTH)

Then make sure that you are using the correct channel for the correct aux switch. and make sure that your transmitter is set accordingly.

Sorry to have to inform you of this but it is 99% likely that it is something that you have done, or a broken wire (connection).

good luck
-Mike

hello friend ...

I swapped again for other extensions between the receiver and OSD pro, but I had no success. I installed software on another computer and continued the same thing. I tried other firmware updates and nothing. I tried with my receiver FUTABA R6008HS which has 8 channels, and to Bixler,'m only using 4 channels. I left the channels 6 and 7 configured for SA and SB switch in TX (both have 3 positions). Yet still with message "menu inpu (s) not detected."

One thing I notice is that when connecting the USB cable, go into the "choose parameters to display on OSD menu" and "servo analyis run wizard" I follow the first step that is to set off the engine and turn on the transmitter and receiver. When I click "next" I get the following error message:

"an error occurred when sending the command to the servo osd pro. please check the usb connection, and try again."

After that I have to restart the software.

Entering the "servo analyis run wizard" with the transmitter and receiver already connected not get the error message.

I'm really starting to think is a defect with the Elogger V4 or the OSD Pro

I have a good experience whit setup for radio and receiver ... I have several model airplanes .... I set up a T REX 700 Nitro that I converted to Gasser so I really think that is a problem with Eligger V4 or OSD pro. I hope that is jus me...but after all the tries I started to think that is not....

Thanks a lot!!
vosiacki is offline Find More Posts by vosiacki
Reply With Quote