View Single Post
Old Dec 30, 2012, 04:43 PM
CapBlack is offline
Find More Posts by CapBlack
Registered User
Joined Jul 2012
579 Posts
Quote:
Originally Posted by nebstress View Post
No not referring to that, what don't you understand??
Originally Posted by Ican
If your Barometer is 5611, the board must update the LDROM with new bootloader program.

this one, mind if i won't ch8 and i have 5611 baro I need to resend to china for boot upgrade ?

I have original bosch and old board, need boot change to for ch8 ?

nebstress maybe you're right, and I will have to buy a new one from ali.
CapBlack is offline Find More Posts by CapBlack
Reply With Quote