View Single Post
Old Dec 08, 2012, 07:44 AM
Thint1 is offline
Find More Posts by Thint1
Registered User
Thint1's Avatar
Austria / Vienna
Joined Feb 2007
1,353 Posts
Quote:
Originally Posted by tritan View Post
Ok, so I went in to my neighbour borrowing his laptop as his is rather newer then mine. His is running windows 7 and mine, wich is an old IBM T40 with the metal case (I told you it is old ...) runs XP. I reinstalle the ET 10.43 and at the same time installed ET 10.43 on his. Tried mine and same result, grey box. Well, tried my neighbour's and voila !!! So thats how a functioning non grey box works !!!

So Santa, if you read this , just a hint .....

Thansk Thomas and others for your help.
tritan
Hi tritan,

o.k. fine ... now we worked out that the trouble-maker is somewhere in your pc.
windows xp is fine, but there may be an issue with "microsoft framework" ... this addon is mostly used for programming graphical interfaces (like the pull down menus).
try to update microsoft frameworks, itīs free on the microsoft pages.

otherwise write a letter to santa
value tip ... due win8 the tablets have a great boom .... and the prices of the netbooks (10") are going down.
i use a "acer aspire one d720" for live telemetry on the field and prog settings on the workbench. bright display ~230cd, 1,6mHz ... fast enough for google earth live, live video with grabber also ok. (but only viewing, no grabbing). 8h runtime on win7. price fall below 200eur in the last weeks.

cu Thomas
Thint1 is offline Find More Posts by Thint1
Reply With Quote