View Single Post
Old Dec 07, 2012, 02:40 PM
Qrome is offline
Find More Posts by Qrome
Design > Build > Fly
Qrome's Avatar
Arizona, USA
Joined Feb 2005
3,997 Posts
Quote:
Originally Posted by transformingfoam View Post
I downloaded the GUI. Followed the instructions everything went well.
I tried the camera and it was working great.
I wanted to put it on the bottom of a quadcopter so I opened the GUI flipped the image 180* and lowered the sound to low.

Was having trouble getting the camera on then it seemed to work. Flew 1 flight and wanted to view the footage.

Plugged the camera into my PC and the PC could not find it.
I tried the GUI again and it could not find the camera.
I tried to pull the card and put that into the card slot on the PC and it was not found.

I went through the GUI instructions again: disconnection it turning it off and holding the shutter then the power until the light goes off then releasing the shutter & connecting it again.

Neither the GUI or PC can find the camera.

Does anyone have any suggestions as to what I can do to get it to work again?
Also, you may have noticed you have to press and hold the power button on the camera until the light turns yellow. If you release it too early it turns green again (charging mode). I noticed this after updating my firmware.
Qrome is offline Find More Posts by Qrome
Reply With Quote