View Single Post
Old Dec 07, 2012, 01:29 PM
Isoprop is offline
Find More Posts by Isoprop
Registered User
Joined Nov 2010
2,864 Posts
Quote:
Originally Posted by transformingfoam View Post
I downloaded the GUI. Followed the instructions everything went well.
I tried the camera and it was working great.
I wanted to put it on the bottom of a quadcopter so I opened the GUI flipped the image 180* and lowered the sound to low.

Was having trouble getting the camera on then it seemed to work. Flew 1 flight and wanted to view the footage.

Plugged the camera into my PC and the PC could not find it.
I tried the GUI again and it could not find the camera.
I tried to pull the card and put that into the card slot on the PC and it was not found.

I went through the GUI instructions again: disconnection it turning it off and holding the shutter then the power until the light goes off then releasing the shutter & connecting it again.

Neither the GUI or PC can find the camera.

Does anyone have any suggestions as to what I can do to get it to work again?
If you are using a recent firmware (v0.41 or greater), you don't need to prepare the camera any more, except if you are using a Mac.
If you have mistakenly prepared the camera you should delete the configuration file, or, much easier, format the card from within the GUI.

Obviously this doesn't help if your PC doesn't recognize the camera or the card.

The card slot on your PC most likely also runs off the USB bus, so I suspect the problem lies within your PC. Have you tried turning off the PC and then turning it back on?

When you connect the camera, connect it directly to the PC and don't use a USB bus.

If your PC still can't recognize the camera, use a different USB cable or try using another PC.

Does at least the green charging LED come on when the camera is off and connected to the PC? If the battery is discharged, you'll have to charge it first.
Isoprop is offline Find More Posts by Isoprop
Reply With Quote