View Single Post
Old Dec 04, 2012, 11:37 AM
IceWind is offline
Find More Posts by IceWind
throw new IOPilotException();
IceWind's Avatar
Ireland, County Dublin, Dublin
Joined Feb 2005
2,761 Posts
He guys, I was trying to update my camera but I only got FW up to v0.49.
The win GUI keeps complaining the my FW is outdated but when I do the check it only gets the two 0.49 and the v3 bootloader. It can get the files correctly as I've tried and re-installed v0.49 MOV.
I'm using the latest version of the nr16 GUI tool.

Any idea what might be?

Never mind kept searching and saw this: http://www.rcgroups.com/forums/showp...ostcount=11339
IceWind is offline Find More Posts by IceWind
Reply With Quote