View Single Post
Old Nov 30, 2012, 03:48 AM
eggyone is offline
Find More Posts by eggyone
Registered User
Belgium, Walloon Region, Attert
Joined Dec 2009
18 Posts
Hi, I tried all night yesterday's connect the ESC.
Nothing to do, it does not stop beeping.

Mechanically
- I connect the battery to the ESC
- I plug in the ESC on the AR6400 (mode brushless)
- I also tried reversing the connection of the ESC on the AR6400, but,.. same problem.

With the transmitter I tried:
- Trim and adjust the throttle channel maximum
- Reverse the throttle channel
- Modify the throttle curve

What I noticed:
- The bind is ok, both on the servo AR6400 working well
- The led of AR6400 blinks red
- The ESC beep a regular interval without taking the throttle channel
- When I plug the battery directly on the AR6400, the light is solid red and all the AR6400 work well. But no beep from the ESC

I don't understand ... this is not my first plane with ESC and this is the first time that I have this problem,...

When in doubt, I tried with another ESC 2s, and I have the same problem.
I still recommend a new ESC this morning at Microaces.
I tried with another engine and it is the same thing. I wonder if this is not the AR6400, but it seems to work yet ...

If someone has a solution to offer me.
(I use a Futaba transmitter module with spektrum T14. Far I have had no problems with the receiver spektrum DSM2 and other)
eggyone is offline Find More Posts by eggyone
Reply With Quote