View Single Post
Old Nov 17, 2012, 02:48 PM
Isoprop is offline
Find More Posts by Isoprop
Registered User
Joined Nov 2010
2,864 Posts
Quote:
Originally Posted by brianvc View Post
lots of hassle with motion sensor, downloaded all newest relevant software and sensor worked after about 30 secs of no movement, retumed to recording with movement great. deleted the files and tried it again, just kept recording until manually stopped. deleted everything loaded the new firmware again used the new gui again couldnt get motion sensing to function. seems strange to me that there is no timer to set for period of no motion before sensor cuts recording.
also weird sometimes when saving the new config settings to camera i would get the old dialogue for saving with the countdown timer, sometimes it would be a newer dialogue telling you to hold button and watch for light indication and another time a dialogue just popped up saying saved without the need for button holding at all.
i tried deleting and installing several times without further success, something seems to be buggy here.
If you "prepare" the camera, the GUI will use the old config file method. You should not do this if you want plug-and-play functionality - but it's there for those who need to create a config file. Nothing buggy in either the software or the firmware....

Make sure there is no config file on your disk, or, better still, format the disk using the GUI to rid the disk of any config file. It's all fully automatic using USB communication.

If you use firmware 0.49 or greater, start the GUI and then plug in the camera - or vice versa. The camera will always be automatically recognized. You don't need to do any button presses - it's fully automatic!

Tip: The line under the drive selection window, where the firmware date and version is shown, should include "(USB)" just before the firmware version. If it doesn't, the software has found an old configuration file and will use that instead of plug-and-play. If you use the latest GUI and firmware you never need to do any button presses because the software communicates directly with the camera.
Isoprop is offline Find More Posts by Isoprop
Reply With Quote