View Single Post
Old Nov 17, 2012, 01:40 PM
WimH is offline
Find More Posts by WimH
Registered User
WimH's Avatar
Belgium, Flemish Region, Oosterzele
Joined Dec 2001
5,555 Posts
Quote:
Originally Posted by s_mack View Post
.. Did you ever contact me directly to resolve any of the problems?

- Steven (smartieparts guy
Hi Steven ,

Yes , I contacted you and you were very helpful, but my problems were not solved.Most of my posts are in the Turnigy 9X thread( see one here :http://www.rcgroups.com/forums/showp...postcount=8010) . Please read what I am writing without immediately getting angry. I had some trouble in the beginning, I could get either the connection for programming or my backlight to work, but never both at the same time. If you look (http://www.rcgroups.com/forums/searc...7375449&query=) good you will find all of my messages. I got tired of that ( and pointed out I was not holding a grudge, just needed instant gratification) and had my friend solder connections. Everything then worked ok. So I do not understand why you ask about my backlight connection, it worked ok until I changed software, I did not touch any of the hardware( apart from the usb connection wires that broke off again ( they break just at the solder connection), but I don't see how that could influence my back light) So all I'm politely asking is if I can see a wiring diagram somewhere on the net so I can restore my connection, and a rather desperate question about how the software can make my backlight stop working (I seem to be the only one with that problem again, maybe people should avoid me as a client...).
WimH is offline Find More Posts by WimH
RCG Plus Member
Last edited by WimH; Nov 17, 2012 at 01:47 PM.
Reply With Quote