View Single Post
Old Nov 14, 2012, 02:50 AM
alfi666 is offline
Find More Posts by alfi666
Registered User
Joined Nov 2012
198 Posts
Quote:
Originally Posted by simonk View Post
Hello! Hmm, I do not have that motor or that board (and it is no longer available). I have not heard that sort of sound before. There definitely seems to be a problem with the sense feedback, or maybe with the signal input. You say this happens with all of the boards and motors, right? Does the logic side of the board look like this image? If not, please take and post a picture of it. Have you tried with a servo tester just to rule out input signal problems?
Hello, thank you for reply.
Board looks exactly like this: http://i1239.photobucket.com/albums/...s/P1010165.jpg and this : http://i1239.photobucket.com/albums/...s/P1010162.jpg

Atmel chip is hidden on the other side of the board, so it can't be seen - I'm using connection with pads.
I have tried yesterday Wii-ESC firmware and with this it is fairly OK - just startup is not that smooth as with your FW.
I haven't tried servo tester yet (ordered) but I can rule out the input signal problem as I have tried with cheap 35Mhz TX/RX and also with Graupner MX20 and both act the same.

What part of code could I try to change to tune-up that timing? I agree that problem is probably with sensing.
alfi666 is offline Find More Posts by alfi666
Reply With Quote