View Single Post
Old Oct 31, 2012, 06:59 PM
Lou is offline
Lou
Find More Posts by Lou
Lou
Ground Penetration Tester
United States, VA, Waynesboro
Joined Dec 2005
6,598 Posts
Quote:
Originally Posted by clarebanner View Post
I have 808#16 for almost a year. No problem so far. I have updated firmware all along except the very latest (motion etc). I don't have a card reader & follow these instructions...after No 1. Downloading the new Firmware . No 2. Copying the File to the camera...

"In-camera "backdoor" method:
Make sure the camera is turned off.
Remove the card from the camera.
Turn on the camera and wait for the yellow LED to blink, indicating it needs a flash card.
Insert the card back into the camera. DO NOT PUSH ANY BUTTONS.
Connect the camera to the PC using a standard USB cable.
When the camera connects as a removable disk, delete the firmware file (FWMICDVR.BIN) from the disk.
Unplug the camera from the USB cable. It is now ready for use. YOU ARE DONE!"
I am afraid that I have already tried the backdoor method a number of times. I assure all that I read all of the recommended posts, several times, downloaded all files, GUI/Instruction and read those instructions. All that was before the unit arrived in the mail.

Now, sometime Win7 sees the device and sometimes not. Maybe it is a faulty unit, battery charged for 4 hours, even though help files say 2.5 hours should be enough. Only thing left to try is to load the bootloader.

I used the GUI for every action. Nothing worked. For the cost of sending back to China, I will hammer the unit and trash it if installing new bootloader does not work. Sometimes it works out this way.
Lou is offline Find More Posts by Lou
RCG Plus Member