View Single Post
Old Oct 20, 2012, 03:03 AM
JNJO is offline
Find More Posts by JNJO
Done Posting, Gone Flying
JNJO's Avatar
Sweden, Uppsala County, Balsta
Joined Jun 2012
1,267 Posts
@jabram.
No heartbeat. But I ran a link between two ports on a laptop and that worked fine, so I'm thinking that the radios are good and set up right.
My initial problem was that I selected the wrong port when uploading firmware to the flight radio, so I actually uploaded to the ground station.... twice.

I also discovered in the process that I only have 3.8V on the 5V, and 2.7V on the 3.3V port pins on the board, which might explain why it's not working with the board, so that's on top of things to fix. Guess I toasted a diode at some point.

Edit: Or not. Can I trouble one of you guys to measure the voltage on the 5V and 3.3V I2C-ports with no USB connected. Also, is your VBUS diode lit when USB is disconnected. As soon as I connect my USB the voltages are correct.

TIA
/J
JNJO is offline Find More Posts by JNJO
Last edited by JNJO; Oct 20, 2012 at 05:06 AM.