Thread: New Product New Durafly Monocoupe 110 Special
View Single Post
Old Oct 17, 2012, 07:55 AM
Markbinim is offline
Find More Posts by Markbinim
Registered User
United Kingdom, England, Leighton Buzzard
Joined Apr 2012
296 Posts
Quote:
Originally Posted by JForbes View Post
Well, It was home when I got there last night. Opened it up and it was in perfect shape. The little bit of build there was to complete was a breeze. I did use welders adhesive as opposed to the mystery white tube that came with it. I always just worry about that... not knowing the age of it... I dunno... Anywho, it looks great, and as soon as my lipos get here, I'll be able to finish off the linkages. i don't see the point of hooking them up before I can center my servo's... just to have to remove them and adjust. Lessons learned I guess..

One question I do have. Mine came with little springs and "nylon wire" that I'm supposed to tie off on the horizontal stab and then to the vertical stab and lower fuse. I cannot get any kind of knot to hold with that stuff. they all just pull right out. What did you guys do? I'm thinking I may try again with a dab of adhesive or CA (will ca melt that stuff or discolor it?) I'm interested to see if anyone else had this issue.

Otherwise, it feels like a well built model and it looks great!
mine was the same,there is no way it will hold a knot without glue or a crimp of some sort.i ended up using some thin black elastic.
Markbinim is offline Find More Posts by Markbinim
Reply With Quote