Thread: Discussion IOM General Discussion
View Single Post
Old Oct 17, 2012, 06:01 AM
The Tug is offline
Find More Posts by The Tug
Registered User
Barbados
Joined Jan 2011
2,670 Posts
Quote:
Originally Posted by jims123 View Post
Mr Tug,
All very good tips .. wish me luck, as i will try again tonight.. i am thinking it did not work earlier because I may have been toggling the Mode 2 throttle joystick over, and back too quickly.. and was worried it would time-out so ran thru the steps 5 and beyond perhaps too quickly. I never did hear any more beeps and now see i should get a beep at the very end of the set up sequence... Good info in the Grommet too.. the other reason I haven't pulled the winch out of the hull yet is I could not find a stubby or offset Phillips to fit under the deck and unscrew the two screws.. but I will certainly do that if i can't get it working in place. I've also been in touch with Rob and he's given me a quote on an upgrade/refurb so will go that route if unsuccessful.. Thanks yet Again.. i am sure glad you are out there Tug.. Regards, jimS
The programming process will only time out at step 1 you have to turn on the switch with in 3 secs of the winch completing it's 10 beeps after that each process you can take all day.
P.S everyone has thier preference i prefer the D model to the ES, it has a delay on the final trim which i don't like however you sail in much lighter air than i do.
The Tug is offline Find More Posts by The Tug
Last edited by The Tug; Oct 17, 2012 at 06:12 AM.
Reply With Quote