View Single Post
Old Oct 13, 2012, 11:22 AM
robone is offline
Find More Posts by robone
Registered User
South Africa, GP, Johannesburg
Joined Sep 2010
2,495 Posts
Quote:
Originally Posted by SkippyTBK View Post
I'm having a problem getting my YS-X6 to work properly. I hook it up as per the instructions and it was working ok and worked on my PC GCS etc.

I then did a 50waypoint upgrade and it seems to load and confirmed all was good and then advised to close the FW upgrade box. . Now if I plug in a battery the led flashes once blue and then off and nothing else works now. The com port in the GCS and firmware upgrade software still connects with the USB cable but that's as far as it goes.

I tried to reinstall the firmware again, but when I get to the point where it asks me to turn on the AP unit, the blue LED flashes once and that's it and nothing else happens. No loading of the FW or anything.

Any ideas how I can reset the AP box? What am I doing wrong here?
As mentioned on the other thread, unless you have paid for the 50 waypoint upgrade it is not going to work, so rather use the latest FW and reinstall that.
robone is offline Find More Posts by robone
Reply With Quote